Z-Wave Plus NAS-DS07Z1 in Hubitat C8

I can't connect Door Sensor Z-Wave Plus NAS-DS07Z1 to my hubitat C8, any suggestions?

Have you done a factory reset on the sensor? Make sure you haven't created any ghosts in your zwave list. Remove them if there are any.

Yes, I did a factory reset on the sensor. What do you mean by saying "Make sure you haven't created any ghosts in your zwave list"

1 Like

Ok, I will see the information that you have indicated to me, thank you very much for your answers, regards

1 Like

Post your z-wave details page in it's entirety for us to look at. That said, if you factory reset it, also do an exclude on it prior to the include.

1 Like

Are you following the inclusion process mentioned in the manual (often holding or tapping a button, sometimes multiple times)?

I'm unable to find any devices matching the model number, and you didn't provide any information about the manufacturer, so I'm not sure anyone can be of more specific help without that--unless it's a general hub Z-Wave problem that the above might help with.

I believe this is the contact sensor referred to by the OP.


I tell you that I am a beginner in this, in the controller I have only configured the Z-Wave NEO-NAS-PD07 Movement Sensor (as seen in the image), I did it through the SmartStat tool. I tell you that I first connected the Z-Wave NAS-DS07Z1 door sensor, then for some reason I deleted it, but now when I try to reconfigure it, the controller does not recognize it.

Yes, that is the sensor that I am trying to configure.

You will need to do a factory reset of the device or a general exclusion (easiest way probably being the Z-Wave Exclusion button in Settings > Z-Wave Details). I know you said you tried the former, though I'm not sure at what point, but it might be good (and can't hurt) to try the latter too. Usually a reset also does this, but maybe the reset procedure isn't quite right or something.

1 Like

You should include it without security.

So it looks like it's attached, what driver is it using? (You can see this on the device page)