Z-Wave issues 2.2.4-145: Danalock V3 Z-Wave / Fibaro Smart Implants

Hi There, i just tried updating to 2.2.4-145 from 2.2.3-148

Everything worked fine, except my Danalock V3 Z-Wave and Fibaro Smart Implants...

I have tried rebooting the hub, and tried several Z-Wave repairs, at some point the lock had a route through 3 devices, and finally a direct routed to the hub after 24 hours... however the lock stopped responding eventually (my Zigbee version of the same lock worked fine) Batterystate 82%

Smart Implant didnt seem to fire off the state changes reliably from open to close, and vice versa...

Both of the above works almost flawless on the 2.2.3-148 firmware... which has caused me to revert to that version, and the lock works again (Thx Hubitat Team for this awesome possibility)

I hoped that the "Z-Wave" would be a lot more reliable as everything were rewritten per the 2.2.4 version, but unfortunetly not in my case....

The drivers used is native: "Generic Z-wave lock" / "Augusto Pro Z-Wave Lock" and "Fibaro Smart Implant"

How do I proceed from here, eventually I want to go on the latest firmware, but i dont want to break my "house" :slight_smile:

i Created backups from the database, and reverted to previous platform version...

is there anything i am missing ?
perhaps it is neccessary to re-pair all the z-wave devices because of the major changes ?

Bonus question, if i buy a seconday hub - is it then possible to "clone" the existing hub, so i could make that as a testing platform with new versions (without having to re-pair all devices to the secondary hub) ?

why is there allways problems with Z-Wave ?? i never experienced problems with any of my Zigbee devices (which is 95% of my setup)

I am close to buying yet another Danalock with Zigbee instead (which would leave me with 2 Danalock Z-wave locks in the drawer) and they are quite expensive! - it kinda sucks, since i already bought 2xFibaro Smart Implants since the Fibaro Universal Sensors never worked on the C7 which i were using with smartthings :frowning: (comming from SmartThings but not looking back)

Next problem would be the Fibaro Smart Implant, which i cant find a Zigbee alternative for... (these are used as triggers from dry-contacts "alarm-systems etc.")

Best Regards

I'm told these using L1 to L are dry relay
Let's shop together on AliExpress with new user coupons
Your ¥0.78 in coupons are here!

I've one installed but am putting full voltage in. Work well and quick, the relay has quit a loud click and there is a annoying buzzer when pairing but working fine

yea... i need dry-inputs not outputs... and the Fibaro does 9-30v DC on the supply which is perfect...

for dry outputs i use Shelly1, but actually Fibaro Smart Implant has 2 dry outputs as well as 2 dry inputs, almost a perfect device (had it been Zigbee or Wifi)

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.