Z-Wave Info - Initialized = false

I have lights and several devices not working again that worked earlier today.

I went to Settings > Z-Wave Information and see that those devices are listed with a status of ALIVE but Initialized shows false. I can't control these devices from the Devices page either.

I applied the latest update (1.0.1.701), I also rebooted my hub and did a Z-Wave Repair, perhaps one of these caused the issue?

How do I get these devices "initialized" again. I sure would hate to have to remove/exclude them, re-discover them and then have to add them back into all of their apps again.

welcome to the club. My entire Zwave network is down. Well devices can talk to the hub but the hub cant control any devices Mike is looking into it

1 Like

I’m trying this suggestion now… Maybe it will work, I don’t know.

https://community.hubitat.com/t/issues-with-multipurpose-sensor/264/19?u=rayzurbock

Nope, so many things now show Initialized as false.

Out of 44 Z-Wave devices, 30 currently show Initialized: False.
4 show status as Initializing, 21 show Alive (but are not working), and 5 show Unknown

1/3-1/2 of my Z-wave devices dropped offline just over a week ago when we had a power outage (prior to the 701 update).

The devices with issue are showing Initialized as "false" and a Status of "Dead" with a red Re-initialize button. All of my newer GE, Nortek, and Aeon devices stayed online and it was just the vast majority of my old Intermatic devices that dropped offline (and not all of them).

The Intermatic devices flash their LED when they aren't associated with a controller and my devices began to do that after the power outage, so I wondered if it could be the responsibility of the devices themselves rather than the controller. I tried excluding and repairing the devices to Hubitat, but no luck. I'll try to get out the extension cord and long ethernet cable this weekend so I can try excluding and re-pairing some of the known working devices... as well as pairing some of the "broken" devices to a different hub to see if the device can pair at all.


(I also have a few ghosted devices which are hanging around in the list... even after being force removed and the hub rebooted)

The method linked to only applies to zigbee devices, not Z wave, so I don’t think it will help. :disappointed_relieved:

I spent the evening excluding and rolling everything back over to ST. It was a constant battle keeping things working and I couldn’t control several things such as my CT100 thermostats, Aeon RGB bulbs (they wouldn’t work with the Aeon Zwave RGB driver, only as a generic switch and then I only had white light). It just felt like the USB stick didn’t have as much range/compatibility or something as devices just kept going Dead or not initialized. I built ST back out from the hub outward like I did with Hubitat and my devices paired in seconds and gave me little trouble. I like to tinker with stuff like this, but I’ve been battling just basic connectivity for too long and the WAF is low.
I’ll check back in, in a few months as the system matures I suppose.

5 Likes

I have been trying to move some key switches back to ST but I cannot get the Hubitat hub to remove them via exclusion mode and I have tried doing a force remove and following what instructions I can for resetting a GE Zwave switch (press up 10 time and also pull the air gap then hold up while pushing in the air gap) but cant get them to reset and join ST

Have you tried using your SmartThings hub, in General Exclusion mode, to reset/exclude these switches? You don’t have to use the Hubitat hub to exclude them.

I was never able to manually reset these switches without excluding them. I am sure there is a way, but I just don’t know what it is.

2 Likes

@rayzurbock did you work with @bobbyD in support on this issue? Hate to hear all your issues and moving back to ST.

I had some issues excluding (via Hubitat general exclusion) a GE Z-Wave paddle dimmer when I moved it to my ST setup and did a little googling; I couldn’t find any GE/Jasco documentation to support the ‘push 10 times’ during exclusion method, although it seems to be widely recommended. It might be folklore. I tried (along with a few variations after an airgap reset): 10 times on the top paddle, 10 times on the bottom paddle, etc. etc.) and didn’t have any luck. But I did find documented by GE (in the retail packaging sheet) the include/exclude procedure which recommends a single paddle press, top or bottom. This is from the instruction sheet for the GE 12724 dimmer:

Program your Light Switch (Include or exclude the switch to/
from the Z-Wave home control network.)
•Refer to the instructions for your primary controller to access
the network setup function and include or exclude devices.
•When prompted by your primary controller, tap the top or
bottom of the rocker.

Most of the Z-Wave devices I have that document how to exclude always seem to use the same Z-Wave ‘action button’ method for exclusion as they do for inclusion, so this seems consistent with that.

What finally worked was having the Hubitat within range (I had mine within a couple of feet), then a single press on the paddle (top or bottom, didn’t seem to matter). I never saw any message produced that an exclusion occurred, but when I tried activating the switch from ST nothing happened, so that verified the exclusion worked. I then did the inclusion on Hubitat the same way: single press (top or bottom) with at Hub in close proximity. I think the reason the ‘10 times’ method may work sometimes may be related to range issues; as I recall normal Z-Wave devices will not pair through repeaters (if they are Z-Wave plus this doesn’t apply) so exclude may have the same limitation. Maybe trying 10 times a command may make it through to the controller in one hop.

I find the Hubitat radios to be a bit weaker than the ones in my ST hub; I was able to pair my Z-Wave switches in place with ST when I originally installed them. I was able to exclude them in place using the minimote paired to Hubitat, but couldn’t pair them in place without moving the Hubitat close to them. That’s when I found out that the ‘single press’ method worked to exclude from Hubitat as well, as long as it was close.

1 Like

Agree, the Nortek’s radios are weaker. Or are not using the higher power/full network Include.

In v1 of my network, pairing with Hubitat and the Nortek USB was pretty bad from a practicality standpoint. I’ve been pairing devices to ST and an Aeon Z-Stick for a year or more, in place, meaning 20-70 ft. I pretty much never was closer than 20 ft.

With Hubitat and Nortek USB, I have to be within 2 ft.

Then I reset my Hubitat Hub and switched to using an Aeon Z-Stick (gen 5) and had better luck but still, occasionally it would ignore the Include as I moved every device over. (Exclude was done on ST.) The saving grace was, I could power down the Hubitat, and walk around with the Aeon Z-Stick, excluding and Including from 6 In to 2 ft on those recalcitrant devices.

Any day now, I’m going to get the Nortek swapped to primary/SIS and node 1, but since I don’t use Zigbee, I have no rush.

I was hoping to switch from smartthings , but first try and just one device sensor and all it does is spin INITIALIZING .
I get the feeling I could leave it and come back tomorrow with the same results .
Thoroughly not impressed with Hubitat so far .
Interested to see your results or did you just chuck it

If a device doesn't join within 10 or 15 seconds it's not going to.

I am completely on Hubitat now. I didn't chuck it. I gave it some time and tried again. I learned that it's best to exclude zwave devices several times before trying to add them. I also learned not to run any automations after adding a bunch of devices to allow the Zwave network mesh to build/heal. My system is working pretty well now and had been for some time.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.