Z-Wave fails to Initalize

I'm trying to add two 'Linear WD500Z-1' dimmers to my new Hubitat hub, and having quite a bit of trouble...

I've successfully been using these dimmers on Wink, and then on SmartThings, and now am moving to Hubitat so that I can control the lights the way that I want them to be controlled.

Although it's a royal pain in the rear, I am able to exclude the devices from the other hubs, and get them to go into pairing mode. I was able to successfully add one of the dimmers to the Z-Wave devices list, but when attempting to add the second dimmer I encountered a perpetual "Initializing" loop. After resetting the z-wave stick, repairing the z-wave network, and re-attempting to add the devices 'cleanly', I am unable to get either of the devices to get past the 'Initializing' step.

Has anyone encountered this behavior and been able to get past this problem?

I think I had this happen once or twice, a reboot of the hub (then resetting the device and re-including) fixed it in my case. That was awhile ago though.

Thanks for the reply... Yeah, I've rebooted more times than I can count. All part of the pain in the rear of getting the HE to recognize the device at all. And once it does recognize the device, then I'm in the 'initializing' loop... I'm hoping to find a way to get it to finish up the initialization step...

How long you waited in the initialization? Some devices take long time to complete. Sometimes I had to double tap again in the initialization.

Just be sure to wait a bit after reboot. The hub is busy doing an automatic database backup after reboot, and if you just jump back in immediately, you may not get the result you're looking for.

1 Like

OK... Here's the follow-up

I was finally able to get the z-wave devices working without any troubles at all... no issues.

It seems the problem is/was one of location. I had my HE hub located in my office with my other devices, and relocation of the hub seems to have solved the problem.

Specifically I am currently suspecting there is a conflict with my AcuRite weather hub, since it also stopped communicating with WeatherUnderground about the same time I installed my HE hub yesterday.

I'll be doing a bit more investigation, but it seems I'm out of the woods for now.

Thanks to all who replied, it did help to narrow down the investigation.



what was the process you followed to exclude them from the old hub and pair them with HE? i'm unable to get HE to see the dimmer

I followed the standard process, just with the HE hub un-obstructed by other wireless devices. In other words, I moved the HE hub to an area where it was 'alone'.

Once the HE hub was un-obstructed:

  • Go to: Zigbee and Z-Wave Device Discovery
  • Perform an action on the Z-Device. (toggle on, or something)
  • Then magic happens:
    -- The HE hub was in 'generic listening mode'
    -- It 'sees' a device action
    -- It 'tells' the device that it's now under 'new management'
    -- HE hub and Z-Device negotiate information
    (this is all a very very rough (and probably inaccurate) representation of what happens.)
  • HE then will give you the opportunity to accept/save the new device

If you don't get the behavior described above, try moving the HE hub closer to the z-Device. If the two devices can 'see' each other, everything should proceed fairly easily.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.