Z wave dual outlet not responding

Hi all, any tips appreciated. GE Enbrighten Dual Outlet not responding. Able to add to hub and automatically adds as type "Device". I change to type Jasco Z-wave Dual Outlet. Eventually shows two child devices, Dimmer-1 and Dimmer-2. However I am unable to turn on/turn off, change level on either outlet. Have excluded, done factor reset, included a few times now. No change. Looking in logs, shows the commands I am giving directly via the device page, Able to turn the device off/on manually at the actual outlet. Device was working fine on Smartthings before I migrated over. Hub updated. Everything else working ok.

What am I missing?


@joelreedbaskin_hubit Yes, I have the same issue here. If I change the type to Generic Z-Wave Plus Outlet or Generic Z-Wave Outlet, it works just for just controlling both of the two switches together. Switch 1 and Switch 2 (child devices) can not work separately. That might be the driver issue of Jasco Z-wave Dual Outlet. Anyone else has some comments on this?

Which model is this?

Did you hit "configure" after switching drivers?

I tried "configure", after changing back to Jasco Z-wave Dual Outlet, but not work. :disappointed_relieved:

And @argus2012 :arrow_up:

Jasco Z-wave Dual Outlet 55249

From the listing for this device:

The smart switch contains two grounded Z-Wave-controlled outlets allowing remote operation of two devices at the same time (cannot be controlled individually).

So I would say that you can't operate these individually.

1 Like

Emm. Thank you for this information. I didn't notice that. :sweat_smile:

But why two child devices (Switch 1 & 2) are shown in the device list when using Jasco Z-wave Dual Outlet driver?

I don't know if I can answer that. All of mine are older single controlled devices so I have never used this particular device or driver.

Maybe someone else knows? Maybe it is a bug?

I just bought a couple of these (55249) and ran into this issue. I has to be a bug in the driver, as it configures a single-switch device as a two-switch device. I've contacted Hubitat support to see about getting this fixed.


Also confirm this is a bug, I use the generic zwave outlet driver and it works fine (on off both outlets). The Jasco driver doesn't do much / no events reported either.

Device was previously on Abode controller and individual control of switches worked fine.

Maybe @bcopeland can comment as he is the z-wave guru

Can you screenshot the device data section of the device page?

1 Like

I've got the same issue with my dual outlet and my Data section looks identical to @jbondc above, except mine has S2 security setup. Checking to see if there's any updates on this. Thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.