Z-Wave down on C-8

C8 running

After a warranty replacement it seemed z-wave issues with one device I had were fixed. However as of the other day it seems my whole z-wave network is out of commission. I've tried turning off the hub, unplugging it for a few minutes, and plugging it back in.

-- โ€ผ READ FIRST - Before Posting in Get Help

How is hub being powered?

Also, try swapping the antenna from one port to the other, this would rule out antenna failure.

Why are you trying to do z-wave repairs? Are the devices not responding? Or why do you think Z-Wave is not working?

Check the Logs > Location and Hub Events tabs for any errors about Z-wave crashing.

The devices are not responding and refreshing shows them as unreachable. I've tried swapping antennas.


In a great example of RTFM apparently poe adapter/Hubitat not playing well was to blame. In my defense, that bit of the manual seems pretty darn recent.


Do you have a Unify PoE source? So far that seems to be the common denominator. Other people are using PoE with other brands of power sources.

Yeah the C8 with a POE adapter on a unifi switch seems to be a bad combo. No one is sure why. I have one but I'm using a Cisco Catalyst switch and it's fine. Just the unifi stuff that makes it go toes up...

I do, it's been, it was powered off a gen 1 Unifi switch. I do wish this would be resolved/there were a clear mitigation since poe power would be huge, and when you compound it's absence with a lack of c to c support it's a surprisingly difficult device to run in a forward thinking way.

This has me thinking... I dont know if anyone has tried a micro-usb PoE adaptor (like one you would use on a C7) with a micro to USB-C adaptor? If the power issue has something do with the power negotiation on the C maybe that would mitigate it since the micro-usb would not support any sort of negotiation. Sort of stretch...

So I used the same micro-usb PoE adapter running from my Unifi switch that I had been using for my C5 for years but my C8 is having these z-wave issues. So a micro usb to usb c adapter doesn't fix it either it seems.

No, its the actual splitter. The C8 is more sensitive to voltage drops according to testing Denny did. Check that post I linked it is very detailed.


This one...


Thanks, did not realized he was cross posting on multiple topics about the same thing,