Z-wave Devices Won't Exclude or Include

About 10% of my devices (all Z-wave) will connect (exclude/include).

These are all devices that were on my ADT pulse and were all excluded from that hub before Pulse was removed.

Specifically the Minoston MP21Z and old GE/Jasco plugs.

Any tips are appreciated.

Did you try resetting the devices?

I think for the GE/Jasco you have to do 3 quick taps up followed by 3 quick taps down...the blue light will flash a few times after it is reset.

There are also many improvements to the zwave stack in an optional zwave firmware update bundled with release 2.3.1. You might want to try that update and then do a zwave firmware update from the zwave details page.

It would also be a good idea to check for ghost zwave devices.

1 Like

@JayInPtown Can you post a copy of your z-wave details page?

Yes. Tried three up/three down. Also tried pulling out little tab under paddle switch and push it back in then 10 taps up for factory reset. Neither gave any blue led feedback as to success.

Any device with no route is a potential issue. 0D might be OK and show up with a route but 12 definitely is an issue. The best way to address it is to see if you can remove it. You'll need to air gap the device first.

1 Like

Should I know what and 'air gap' is?

Completely remove power from the device. Not just turn it off.

1 Like

Yep, 2 ghosts. Get rid of those. Shut down the hub, unplug (at the wall not the hub) for 5 mins, power back up, factory reset device and attempt pairing again. If your devices were previously attached to another hub, you either need to exclude them first (you can do this on the hubitat) or factory reset them (my preference)

1 Like