Xhk1-ue keypad

i have read and read and read these forums to try to get the keypad to pair.

Right now when i put in the batteries i get the green light flashing 3 times then stops for a few seconds and flashes again.

i have tried to hold down the button while putting in batteries (not sure when to release). Also tried to press the button 5 times after i put batteries in.

nothing seems to work when i try to pair it to zigbee.

Anyone who knows how to do this?

I was able to get one to pair last weekend. I think what worked for me is after pressing the tamper switch as I inserted the batteries, I pressed a few buttons on the keypad as the Hubitat was in zigbee pairing mode. I was able to get home and away modes working but not night mode for some reason. I'll see if I can find the guides I used to connect them.

i start pushing the gray button before i enter the batteries and then hold it while adding all 4 batteries? then after the last one is entered how long until you let the gray button go?

Just removed it and re-paired it by doing this while the Hubitat was in zigbee discovery mode:

  1. Remove batteries

  2. Press tamper button 5 times

  3. While holding tamper button, reinsert batteries.

  4. When green light inside comes on, let go of the tamper button. Device was recognized right after that.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.