Wrong IP Address

My hub has a 192. IP address however my network IPs start with 10.

It appears as though the hub has a self assigned IP and I can no longer discover or manage the hub on my local network.

I tried unplugging it for a few hours to see if it would reset but no luck.

Is there any other way to reset/manage the hub?

Assign a static ip using the MAC address in your router.


Is it plugged directly into the same router/switch as the rest of the devices on your network? Could there be double NAT or another issue on your network that could causing this issue? The hub supports only DHCP, so it should get whatever your router assigns it. The 192.168.x.x range is not part of the self-assinged range (169.254.x.x), so that is not likely to be the problem. The above advice to assign a "static" address (DCHP reservation) in your router is a good idea to give the hub a consistent address but won't help if that router isn't the one actually assigning the address (looks like you have some way to see this if you've determined its existing address without being able to reach it somehow?).


This solution worked liked a charm. Thanks so much.

1 Like

Thanks everyone for the swift responses.


Sounds like you have two dhcp servers on your network.


Trying to find the most relatable post and I am also in this same boat. My Cox modem/WIFI range is 192.168.20-192.168.253. I can see the Hubitat on the Cox side, I have assigned it a specific 192 address, but when I go to the Portal page I can only locate the hub by Mac address. When it comes up it shows a 10. address which is different then the COX/Wifi network.

I have a Cox Wifi router>Apple Extreme>24 Port Switch.

Do I need to change the Apple Extreme addresses to match the Cox/WIFI modem IP Range? I have it set up to bridge/Router only because I was receiving the alert about 2 DHCP servers. I do not know much more outside this realm and I appreciate the help.

One picture is from the Portal of what it is showing when I use Mac address to find the hub. Other photo is what I see in list of connected devices under the Cox addresses.

Screen Shot 2021-01-31 at 12.21.15 AM

A post was split to a new topic: Cannot connect to hub on 10.x IP

@aaiyar or @rlithgow1 please close this thread and move the last post to a new thread of its own. Thanks.


Got it, good call.