WO15Z-1 zwave outlet help

Hi, I have 12 WO15Z-1 outlets that I used to use with a Wink, and then a Wink 2. I believe they're actually Linear or Nortek-manufactured.

About 2y ago I switched to Hubitat and have loved it. I only recently got around to connecting the 12 outlets to Hubitat (they're for seasonal window candles) and am having some issues with 3 of the 12.

For the 9 that worked, I consistently was able to set the Hubitat to be in "Exclude Z-Wave" mode, and then double-tapped the button on the given outlet, waited to see the Hubitat excluded it, and then was able to add the outlet no issue.

For the life of me I cannot figure out how to get the remaining 3 to connect to Hubitat. I've obviously tried the same process as on the 9 that worked. I've since spent a good 2h attempting the following to get the remaining outlets into exclude mode:

-clicking the button 5 times fast, then holding it for 15s
-clicking the button 3 times fast, then holding for 3s, 5s, and 15s respectively
-clicking the button about 15 times out of frustration
-all of the above, but slightly faster and/or slower
-turning the breaker off to the outlet, waiting 30s, turning the breaker back on, and trying all of the above

Any other ideas? Thanks!

Factory reset the device, then pair it normally (without excluding). If you're having issues, try moving thehub closer to the outlets

Any idea how to reset? Haven’t been able to find any instructions that work.

If I move the hub close to exclude, pair, and put it back, will that mess up my mesh?

I have experienced this with several outlet and relay modules. There may be some brief confusion with the mesh. When it is installed in the permanent location, re-pair that specific device.

The outlet already is in the permanent location. Are you saying disconnect the hub, bring it over next to the outlet and reconnect it, exclude the outlet, and if that works add the outlet and move the hub back?

Yes

Thanks! Temporarily moving the hub closer got all 3 excluded on the second attempt at most.

Worth noting if anyone else tries this to think 3-dimensionally - I didn’t have any Ethernet drops near the outlets, but I did on the floor immediately below the outlets, and that was good enough.

1 Like

Starting to sound like you need a couple of beaming repeaters in your mesh (I would recommend a couple of ring v2 extenders...)

1 Like

Everything, including the newly connected devices, have worked fine since putting the hubitat back in its original spot.

Is it possible exclude commands aren’t repeated by repeating devices, while all other commands are?

I do have a repeater about 1’ from my Hubitat that seemed to be required for my old z-wave schlage lock to work. I’ve since upgraded the lock to zigbee, so it’s probably not in an ideal location anymore - if I do have z-wave connectivity issues, should I move that farther away?

I would put it half way in between... Then do a z-wave repair and let things settle for a day

Hi chuck6,

I bought a house filled with WO15Z-1 outlets. Luckily some are unpaired so I was able to pair them with Hubitat relatively easily. (I’ll probably have a tough time unpairing them from the old Vera Edge controller. As you noted there is no factory reset.)

Which device type did you use? I tried Generic Z-Wave Outlet as well as the other generic z-wave device types but I’m unable to control from Hubitat.

Looks like they’re all generic relays.

Working super reliably for the window candles this year and last.

Just shut off vera, then use Hubitat to exclude them.

Download the Hubitat app