Why is physical on/off for a Zigbee device not reported accurately?

What can I do to have the hub always detecting physical on/off state?

I know a poller driver exist for Zwave, but what about Zigbee?

  • endpointId: 01

  • model: 43076

  • application: 12

  • firmwareMT: 1124-004C-00000004

  • softwareBuild: 00000004

  • manufacturer: Jasco Products

  • Device driver: GE Zibgee Switch

  • Enable debug logging Disabled

  • Enable descriptionText logging Disabled

  • Hub Mesh Disabled

You need to have a robust zigbee mesh. I have one of these switches, and there are no issues with the detection of physical on/off.

2 Likes

Z-Wave Poller app is a workaround solution for some legacy Z-Wave devices that were manufactured prior to 2016, when the Lutron’s instant reporting patent expired. Zigbee devices, as well as newer Z-Wave devices don't need polling. If a device isn't reporting physical actuation properly, it is likely because the mesh network is weak, or there is an issue with the individual device that isn't working properly.

4 Likes

This topic has been marked solved by the community and subsequently closed

Download the Hubitat app