Webcore pistons working, but can't use app

I have most of my home automation running in webcore, but lately I have been having trouble accessing the webcore dashboard to do anything. A few issues keep happening:

  • webcore keeps asking me to enter my password
  • webcore dashboard just says loading, but never loads
  • dashboard loads, but there is a message that says "There was a problem loading the dashboard data. The data shown below may be outdated; please log out if this problem persists."
  • I go to edit a piston or create a piston and it will just say loading

I've tried resetting Hubitat and rebuilding the webcore cache, but this had no effect. I should note that I have pistons that run on a schedule and they do appear to work, it's just that I can't create new pistons or edit existing ones. I am considering removing the app and reinstalling, but webcore won't allow me to backup my pistons first.

Did you log out of webcore in the dashboard and then go through the register a browser again in the webcore app in HE? Seems like I have had that happen before and that fixed it for me.

Forgot to mention it in my post, but yeah, I've tried logging out and re-registering the browser. Did this on multiple computers/browsers and phone app... same behavior.

Is the most common resolution(s)

Download the Hubitat app