WebCore Pistons won't launch

Last week, I noticed that my WC dashboard will load but none of the Pistons will so I can't edit anything

Where to start?

Sounds similar. Take a look and see if this fits your problem:

Hey cal.hub

Thanks for the pointer, so far it hasn't worked for me

In HE, the Webcore app, I unchecked all actuators and sensors, the main dashboard will load with the following error

I have tried logging out and back in, no luck
The error will go away but the top left just says loading

From the main menu down the left, none of the options will launch, new piston, dashboard, settings...

Even tried IE with no luck

So what's next?

Sorry it's still there for you. My experience was very similar, if not identical. Logging in/out, changing browsers, different computers - nothing worked. But I took devices out one-by-one and that did it. As I recall, and that may well be faulty, I think one of the problem devices was a virtual device, not a real sensor or actuator.

Thanks Cal.hub

I have nothing selected in the WebCore devices/actuators selected and none of my Pistons will open

Also deleted my one and only virtual device, no luck


Hey all,

As it turned out, my hub wasn't connected to the cloud. While working with Bobby in support, he suggested shutting down the hub, pull the power for a minute then reboot. Sure enough it fixed the issue.

He also indicated there should have been a notification in the upper right corner about it not being connected to the cloud, something I never saw and he is submitting a ticket for.

All good now
Thanks, Rick

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.