Webcore gauges not auto refreshing in dashboards

I have a dreadful memory but I'm sure that my dashboard webcore gauges used to refresh by themselves but are not now.
Sure they were auto refreshing on my C7 dashboard and then again on my C8 dashboard, however somewhere in the upgrade/firmware updates they stopped refreshing. Manual refresh "green tick" operates fine
I'm running on both hubs, tried reinstalling webcore on both C7 and C8, tried different browers on android and windows,clearing caches.
Any suggestions would be appreciated.

Can't claim any experience with WebCore myself... but will make some educated guesses at the edges....

Do other updates on your dashboard continue to work while your WebCore Gauges do not? E.g. switches display changes. Or do you see a red exclamation mark in the top-right of the dashboard?

The issue is that your browser is getting a certificate error and "protecting" you. If you go to the link that graph is using in a separate tab and allow the site to be accessed, then refreshing the dashboard should display your graphs.

1 Like

Thanks for the responses
sburke781 - yes all other standard tiles refresh its just the gauges dont refresh. The green tick remains green and is the only way to refresh the gauges to new values
thebearmay - Yes I've passed the certifcate stage and tiles display graphs correctly and gauges initialy correctly , its just the gauges don't move, refresh.
Should the device tile generated refresh itself or is it the dashboard that refresh the device tile??