Webcore Fuel Stream not working

I'm struggling with webcore fuel streams.
I get the below error when trying to view create one, can anyone tell me what I'm doing wrong?

Error 404
App type not found for namespace: ady624 and name: webCoRE Fuel Stream
If you are seeing this screen repeatedly, please visit support.hubitat.com.

Thanks

1 Like

Do you have the fuels stream module installed?

Are you using the builtin or user (HPM version) install?

I'm using the HPM version. How do I install the module if it isn't already installed?
Thanks

Sorted hopefully. Added the fuel stream module via HPM and now it seems to be working.
Many thanks

I'm getting the same error...when I click in webcore
image
then
image
then get

however when I go to HPM and search for fuel or stream I do not see any options to install
Any suggestions?

I did create a graph just with hubigraph just fine ...

In HPM, check Modify a package, select Webcore, then see if you can select Webcore Fuel Stream.

wow, thanks ...that solved that problem...yaaay.

When my hub reboots the data in the fuel stream is wiped. Is there any way to make it persistent across reboots?

The fuel stream can be stored to state or as a file

can you show your fuel stream configuration?

See HE console -> apps -> select the fuel stream in question

I have three graphs, one survives a reboot the other two don't. They are all set to file storage I think. Energy seems ok but temperature not. The only difference I cann see is the one that does not work has a password.


anything in the logs?

It would good to set the app page for each of them, and clearly note which is working and which is not.

First look at the settings it does appear you do not have the hub security settings for them the same. They likely should be the same based on if you enabled hub security or not.

I've re-created the problem ones and will see if that sorts it out. I'll let them populate for a few hours and then I'll reboot the hub to test.