Webcore doesn't work after migration from C-5 to C8


Another problem after migration.
My pistons don't open.
The only I can see is webcore logo and it is loading now at least 5 minutes with no effect..

Any ideas?

I would make sure webCoRE is up to date.

Ideally before starting, you would have updated webCoRE and the firmware on your 'old hub', then do the backup for the migration.

You can politely reboot now if you like first. If that does not resolve, I suggest update webcore.

How to update webcore?
I thought it is done by Hubitat team during firmware update.

My firmware in C8 hub is up to date.

If you are using built-in, that is correct.

If you user-installed, you should use HPM.

If you are using built in, and your HE firmware is up to date, do a reboot

HE console -> Settings -> reboot

Didn't help.
I have built-in version.

What are my options?
Is it possible to power on my C-5 hub and copy/screenshot my pistons?

you can backup your pistons to a file, then restore them.

I did not have an issue in my upgrade. Was the previous hub up to the same firmware level as the C8 before upgrade.

Isn't it a problem if I turn on my C5 right now while C8 is running?

I updated my C5 hub before migration to C8.
But after migration I still had to update firmware in C8. Don't know why.

I'm not sure it is good to turn it on with the C8 on (ie what may happen to your zwave or zigbee).

May have to ask @bobbyD

It is a problem especially if your Zigbee devices are working as expected. Are you only having problems with webCoRE?

Nope. I also have problems with my Sonoff ZB MINI working on Zigbee.

So what options do I have?

How about I take my C5 hub outside my house to avoid parallel operation with my C8 hub and then connect to my C5 and backup my pistons?

you could just shutdown your C8 for a short period, bring up the C5, do what you need, shut it down, then boot the C8.

1 Like

One more thing which I found out - the pistons load properly on my mobile phone. They just cannot load on my laptop.. Strange.

Did you follow the IDE acting strange steps:

1 Like

This step helped:

  • in webCoRE Dashboard -> select 'Log Out'. (on left)

Thank you :slight_smile:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.