Web interface, more, down on C-5 after update

I updated to yesterday (from .140) and immediately ran into problems. The web interface hung at the point where it said it was rebooting the hub. Eventually, I closed the Chrome tab and tried to log back into the web interface. But I can no longer access it: my connection times out, or I get an error message that the server is unreachable. Yesterday, when I used the Find Hub features on the web (through https://my.hubitat.com/ and https://portal.hubitat.com) and on my Android app, the hub was quickly located -- but I still could not get access to it. I power-cycled it this morning, in the hope that might solve things, but the only effect has been to make it difficult to find the hub. Now, I have to put the MAC address in using the "advanced discovery" menu to find the hub. I also cannot access the Diagnostic Tool. I get essentially the same error messages as when I try to access the hub.

It seems logical to conclude the update has caused a problem. Is there any way to roll it back without the Diagnostic Tool?

What’s the hub’s LED color?

1 Like

What color is the light on your hub?

Can you get to yourhubip:8081 ?

Has the ip of your hub changed?

Have you pressed the network reset button on the bottom of the hub for 7 seconds with a toothpick or paperclip? (The only round button in all the square ones)

The hub light color is green. It was blue briefly after I plugged the power back in and then went to solid green.

I cannot get to port 8081.

The hub IP does not seem to have changed. The "Find Hub" features all report it as being at the same IP address as pre-update. I also tried the other IP addresses that Hubitat occasionally has used.

I have not tried the network reset option. Will give that a try now and report.


I tried the network reset. It had no effect that I can see.

Have you tried hubitat.local:8081 ?

Try a different network port on your router/switch. And also try a different network cable. They have been known to fail abruptly.

I tried hubitat.local:8081 -- it failed.

I will try a different network port or cable, but I should note that my network has been seeing the hub. If I use the MAC address to find the hub, it does. I just cannot connect to it.

If you are doing this via the "find hub" feature, it could be cached data.

I have found the hub a few ways. I used my.hubitat and portal.hubitat on my desktop and through the Android app. What can I do to wipe cached data, assuming that is the issue here?

Re the earlier suggestion, I just tried a different cable and different ports on my switch. No change.

Ok you tried the diagnostic page. Just to be sure;

What about the square hole on the back? Have you tried a hard reset?

I tried the diagnostic page -- it does not connect.

I tried the rest button -- the round hole in your picture. By "hard reset," do you mean that button? Powercycling it? Factory reset? I have powercycled it but have not factory reset it. Saving that for last if nothing else works.

As the documentation link describes, it does a network reset.

At least 7 seconds as per documentation?


So to recap, you have a green led (not blue)
You did a network reset by pushing the reset button for at least 7 seconds and even after that (and powercycling the hub)
The diagnostic page at http://hubitat.local:8081
(Not the ip but explicitly hubitat.local) is unreachable….

Well if all that, i would PM Hubitat support.


Have you tried to go in your router to check what IP your router is giving to your hubitat?


You may have hit on part of the problem, or at least, a symptom of it. The hub is not showing up in my connected devices list.

1 Like

Dumb question. Is the hub connected directly to your router or to something else connected to your router?

Do you have jumbo frames enabled on your router?

Do you actually see an ip for your router and if yes, can you ping it?

1 Like