V1 iris contact sensor issue


#1

I successfully paired 15 of my 18 V1 Iris contact sensors, but for some reason the last 3 sensors do not show the correct status of “open” or “closed” like the rest of them. They only report temperature, and “clear” under the category “tamper”. I unpaired them and re-paired them but even thought they are pick-up right away using V1 Iris Zigbee and the same driver as the rest of the contacts is auto selected, they continue to display only temperature and tamper: clear. I tried momentarily selecting a different driver, saving them, and then reselecting the correct contact sensor driver to see if that fixed things to no avail. Anybody has any clues why this is happening? Thy are all at different distances from the him some close, some far, but they pair successfully right away. Thanks.


#2

And opening and closing the door makes no difference in the status?


#3

vjv, YOU SOLVED IT!!

Ok, I kept pairing and re-pairing, but kept getting no open or closed status (and a question mark on the dashboard). After reading your post, I simply put the sensor close to the magnet right after I paired it, and BINGO, it read as closed. Apparently after pairing it requires to be closed so it starts functioning as a contact (I thought after pairing, and while still holding it in my hand it should already read as "open"). These three sensors, because of where they were placed on windows, could not be removed form their magnets, so I simply removed their batteries when I paired them, which prevented them from that initial reading/triggering. Hope this helps someone else too. Thank you VJV!


#4

I just paired four Iris v1 contact sensors a couple of days ago. They all worked fine for two or three days and instantaneously showed as open or closed correctly on the dashboard. This morning, however, on two doors that were open for half an hour or so, but then were closed, sill show as open both in the dashboard as well as in their individual device pages. I've opened and closed both doors multiple times, but they still refuse to change from "open" to "closed". I'd hoped to be able to use them and not have to spend another thirty bucks or so for new ones. Anyone got any ideas or suggestions as to an inexpensive but reliable brand to replace them with?


#5

Long shot, but did you reload the dashboard just in case? I noticed sometimes it does not dynamically reload to reflect changes in status (may be just my connection).


#6

Multiple times, but the Device Status on both of them show "open", and the dashboard is simply parroting that info I assume.


#7

Battery levels OK? That's the only problem I am having with these V1 sensors right now. Some even display a negative battery level, others extremely low ("1%"), and others what I think it's an accurate level (since all the sensors had their batteries replaced at the same time, with the same brand).


#8

Both over 60%.


#9

I have some new Eveready batteries coming in a day or two. I'll put a new one into one of them and see what happens.


#10

did you check the last activity? maybe it dropped the network.

soon the new hub firmware will include some improvements for the v1 devices.


#11

Is there a correlation between the sensors not working and how far they are form the hub? Do you have any Iris smart plugs you could use to extend your network? They are really cheap on Ebay and you would get the added benefit of automation for a light.


#12

Now, oddly, one of the sensors (furthest away from the hub through a wall) is correctly reporting that it is closed. The other one is still reporting as open, though it is closed, and it is fifteen feet from the hub, line of sight.


#13

I actually have four GE smart outlets, only one of which is installed. However, they are all Zwave and the contact sensors are Zigbee. Do Zwave extender devices help the Zigbee signals? This is all new to me!


#14

Nop. they help other z wave devices.


#15

Yeah, that's what I thought. And that's another story for another time....


#16

And now the other sensor is showing a false open again. Guess I'll wait to see if brand new batteries do anything.


#17

I have been having this problem with all of my iris V1 contact sensors and motion sensors. They work great for about a day then just drop off. The only way i could get them back to report anything was to remove them and re-pair. Im hoping the update that is supposed to come out today (or in the next few days) will solve this.


#18

Same here, my v1 contact sensors function for maybe an hour or two before becoming paperweights again. Batteries are new and distance doesn't matter, they will drop while sitting next to the hub. I've removed, reset, re-paired numerous times and they just keep dropping off.


#19

Whatever this issue is, it has not been identified.
I have a V1 contact, a button, a motion and an outlet and a centralite ZHA outlet connected to one of my dev hubs. I haven't activated any of these devices in over a week, just triggered all of them, they all are working and reporting as expected, based on that I suspect the issues are environmental.

To the folks with dropping devices, please report any zigbee bulbs (brand) you have connected to HE.


#20

I had the same issue with my Fibaro FGK-101's some of them didn't show full functionality right from the start. I figured out after pairing them to trigger the devices (open/close, put in fridge for temp changes, etc.) functions before retrying the process.