Upgrade - Lost Iris V1 Contact Sensors

So, I upgraded to 2.1.7 this evening and immediately lost all of my Iris V1 contact sensors. Before I do the re-pair dance, any suggestions?

I’ve been on 2.1.7 on a couple of my hubs since it was released in beta, and haven’t had any issues with the v1 devices.

Have you tried rolling back to 2.1.6 and retrying the update after confirming they still work with that?

I presume you’ve tried the basic hub shutdown for 5-10 minutes, then reboot trick?

Giving the shutdown a try now. Strangely, it's only the contact sensors that dropped out. Had them do the same about a week ago but didn't note anything occurring at the time.

1 Like

Depending what other zigbee devices are on your mesh, such as osram/sylvania/lightify bulbs, they may have decided there is a better repeater and all gone walkies over there. I found I had to fully remove them from HE and re-pair them, which totally sucked with over 25 in my house. Of course this means redoing all the rules and dashboards etc. When all the V1 went away the second time, that was enough for me to replace them with MCT-340 which have been perfect, and look nicer IMO.

1 Like

Thankfully, I have no zigbee bulbs to contend with in this setup. I did have a pair of V1 Outlets that I've removed and a button that seems to have failed, which has also been removed. Also, I figured out how to re-pair these V1 devices without having to modify all of my rules. It takes a few steps, but works all the same. Just re-pairing fails at initializing every time, they will only pair as new devices. Ended up altering the zigbee id of the original device, re-pair the device as new, change the original device back to the correct zigbee id, change the Device Network Id of the original device to match the newly paired device. Finally changing both the zigbee id and DNI of the "new" device to something else, then saving first the new, then the original. It's a dance, but worked without having to go into all of my rules.

1 Like