Unknown Zwave device

Hello Community,

I have recently started my journey with HE with a plan including Z-Wave devices (Zooz Dimmers and Switches) and Sonoff motion sensors and repeaters. I have worked on a plan to include progressively my devices in order to be able to identify issues and correct them. For now, I have around 20 Dimmers/Switches and 5 motion sensors.

Here is the issue I am facing. I see a device in the list of devices that shows as a Zooz Zen 77 (and named as such) that I cannot link to any of the actual device already paired. I have my doubts about one specific Zooz Zen 77 Dimmer that I tried to include unsuccessfully several times. Through the HE UI, I sent several On/Off commands to check which Dimmer it is but I had no reaction and the logs for this device are empty. In the Z-Wave detail table, the device shows as up and running and does not show any typical โ€œghostโ€ signs.

Can I just go ahead and force a removal of the device from the HE UI interface? If this is not the recommended solution, what can I do ?

Thanks in advance for your help !

Just to confirm - you're saying you stopped trying to pair the Zen77 when you had the initial difficulties getting it to pair, and that switch is installed but not controllable from HE at this point.

Can you post a cap of the Zen77 device from your Z-Wave Details page, like below?

Do you have any devices in your Z-Wave Details page that are blank in the final column (Routing)? If you do, post screen caps of those devices as well.

2 Likes

Also don't force remove anything just yet...

https://www.support.getzooz.com/kb/article/1081-can-t-add-my-zen77-s2-dimmer-700-to-hubitat/

https://www.support.getzooz.com/kb/article/1093-my-zen77-s2-dimmer-700-is-offline-in-hubitat/

2 Likes

I do not know. That is in fact my question and this why I tried to see what device is controlled.

The device appear normal and has all parameters in the table. I will send a sceenshot when i will go back home.

Cheers,

@erktrek,

Thank you for your guidance ! I know and have applied these procedures.

The only difference is I did not get my hub closer as it does not seem to be recommended when building a Zwave network. The Hubitat documentation recommends putting the hub in a central location (I chose my best option at home) and pairing the devices at their end location. Moreover, this specific dimmer is a a box of 4 and the other 3 were paired, so obviously it's physical location is not an issue. Finally, I am not sure this is the one creating this issue. It's just a guess as it is the only one which did not pair successfully.

Unsuccessful pairings are the ones that create issues.

It would be most useful in helping you with troubleshooting if you post screen caps of your entire Z-Wave Details page, top-to-bottom, all columns.

2 Likes

@erktrek,

Just got back home. Here is the full Zwave Details table :



The device that I am having an issue with is 0x25 (037) named Zooz Zen 77 Dimmer.
Here is a screenshot of the actual device.




And finally when I go to this device logs I have the following message : No recent logs found for the selected device.

Thanks - helpful.

  1. Shut down your hub from the Settings menu. When it's fully shut down, pull power at the wall (USB port on hub can be fragile) and wait a minute or two, then plug in again.
  2. After full boot up see if you can control the switch from the Device page.

If not...

  1. Open a tab to the Logs tab
  2. Enable Debug logging on the Device page for the Zooz Zen77
  3. Try actions from the switch first (on/off) and then try actions from the Device page (on/off is enough, you can do more if you want).
  4. Check logs for entries from the switch - post screen caps here

In the meantime you can also try:

  • Go to the Z-Wave Details page and hit the Refresh button for the Zen77 switch. (You know the Refresh is done w/the page refreshes and you're back at the top of the Z-Wave Details page.
  • Does switch the same details after the Refresh? Try the Refresh two to three times and confirm that it consistently comes back showing the same information, and you don't lose routing info, or have addtional buttons show up, including Remove.

If a Remove button appears let us know. In that case you could try using the Remove button to remove the switch from your hub so you can pair it again. You would need to kill power to the switch and then try the Remove option.

If Refresh completes normally and no new buttons appear, you could try using the Repair button for the Zen77 from the Z-Wave Details page.

Download the Hubitat app