Unable to sign in to Hubitat hub

I was able to sign into the Hubitat hub but recently I am not able. Any suggestions

This is extremely frustrating. The hub was registered and i was able to login fine over several months. Nothing has changed on my LAN. I can see the hub on the router devises. I have tries rebooting the hub several times and logging out and back in. I have tried the web browser refresh several times. I have tried several web browsers.

Very Very Very discouraging.

Have you reported it to support?

Can you ping the LAN IP address of the Hub? This will at least tell you if the network is working. If not, check your CAT5 cabling and maybe try a different network port on your router/switch.

Have you tried simply browsing the LAN IP address of the Hub? For example


(but change your IP to match what your router says the IP of the hub is)

Using the raw ip address worked. I was not aware of this approach. I checked the portal access again with no luck.

Thanks for your prompt response.

Your local IP address for your Hubitat may have changed for some reason. That could explain why the portal no longer works. If so, it might refresh the IP next day and start working again. If not, contact support@hubitat.com

Thanks for the reply. My ip for the hub is (and has been) reserved so it has not changed. I will contact support to document this sistuation.

I just got my HHub today. I noticed that the login email address field is CaSe-sensitive! That’s going to throw a lot of folks. Would be nice if they put a notation to that effect on the login page…