Unable to connect Hubitat to new router

I access my Hubitat C7 from my PC laptop,

I had my Hubitat connected to my Rogers router with a reserved IP address 10.0.0.163.
Today, I switched over to Bell and have a new router.

I was able to connect everything to the Bell router except my Hubitat.
The Hubitat did not show up in my list of devices listed in my router settings.

I switched back to the old router, and connected to the Hubitat.
I made a local backup to my computer,
I then changed the option from Reserved to DHCP IP address.
The Hubitat the asked me to reboot.
After the reboot, I was unable to connect to the Hubitat from my computer,

Then I went into a bit of a panic mode.
In my list devices on my original router, the Hubitat is listed as 'Offline'
I swapped out the new router, but the Hubitat still couldn't be found in the list of devices of the new Router.

From my.hubitat.com, I tried the Find Hubs option from my.hubitat.com, and entered the MAC#, but it gave me the IP address 10.0.0.163 of the Rogers router.

I then found the Registered Hubs, and deleted the registration of the hub.
(This was likely a big mistake, but I thought maybe it would eliminate the history of IP address registration to the router)

There is still no Hubitat connection when I connect either routers. I no longer have any access to any of the Hubitat menus.

Any ideas how to proceed?
Can I do a hard reset if I can't even connect to the Hubitat?
If I do a hard reset, will I be able to retrieve my data from the backup?
I'm a relative newbie and only have a few devices connected, so I don't think it would be a huge endeavor to recreate. I'm think it would have been easier than what I've tried so far.

I still don't know if I have a Hubitat problem, or a router problem.

Any help would be greatly appreciated.

Thanks

Iā€™d try the Network Reset:

https://docs2.hubitat.com/en/user-interface/settings/networking

4 Likes

Beautiful!
Worked perfect.

I went through the Registration and Setup Routine, and my data was all there!
And the Hubitat was listed in the Ethernet devices of my router.
I then just went into Settings, Network, to reserve the IP address

Thank you so much!

3 Likes

I can read that a couple ways. Not sure if you meant in your router or the hub.

Be careful, that setting in the hub network settings has sometimes caused issues, especially if you don't set a DNS or the router doesn't like the DNS you use. It is typically a lot better to let the hub do DHCP, and do the address reservation in your router. Luckily if this problem happens again, just press the reset button and you will regain access.

Download the Hubitat app