Unable to Access Hub

Hi All,

I am unable to access my hub following a power outage this afternoon. The IP address which is static says unable to connect. I can see the hub at Hubitat Portal but not sure if this is just cached. I have searched through the posts, and there are similar occurrences, but none say if they have been resolved. The hub is a C4 and the blue light is on, I am also able to ping the hub.

I have a lot of my house connected to the hub, so need to get it restored somehow. I have e-mailed support, but as it's a Saturday I am not expecting a response until Monday. Has anyone experienced this and successfully resolved the issue, if so how?

Try http://hubip:8081. This should allow you access to the diagnostic menu. I would recommend a full shutdown. Unplug power after the light on the hub goes red. Leave it unplugged for a minute, then plug it back in and see how things look.

Also since you lost power keep an eye on your logs for errors. You may need to perform a soft reset if your DB has become corrupt. Highly recommend a UPS for your Hubitat Hub for the future.

Hi, Thanks for the quick reply. I have tried 8081, but there is still no access. Interestingly, the 8081 page opens on the app, but I think it is cached as it has no effect. I have tried multiple reboots, but nothing.

I did have my hub connected to my UPS alongside my NAS, but it was in the wrong position in the house to be effective, so I had to move the hub to a more central location, but without the UPS. The NAS survived the power outage though!

Forget about the Hubitat mobile app and simply use a real web browser to http://yourHubIP:8081. Does the Diagnostics Menu open up? If so, assuming you have a recent backup of the hub, try following the Soft Reset Procedure documented here:



Since you say this started after a power outage, first thing I’d check is to make sure that the hub’s IP address didn’t change - log into your router and check the device list.

1 Like

Thanks for the replies. I have tried 8081 in the browser, it doesn't load. My earlier post just commented that when tried on the app, the page was visible but didn't work.

Also I have a static ip, when I have the hub unplugged I can't ping it, when the hub is plugged in I can ping it, so I am confident I am trying the correct ip address. I am guessing that the device has been corrupted, the question is, can I restore it?

Tagging @bobbyD from Hubitat Support. You may want to start an official support case by sending an email to support@hubitat.com.

1 Like

Sorry missed the part where you said you were able to ping. With the light being blue I'm hesitant to say unplug it again without someone from support weighing in. May want to try rebooting the router though to see if that helps.

1 Like

A blue light on a C4 is normal. Unfortunately, not being able to access port 8081 (Diagnostic Tool) is indicative that hub may not be able to join your network or the device you are using to access the hub is not on the same network. I would try the common network troubleshooting. Rebooting router, checking Ethernet cable. Power cycling the hub.

1 Like

@bobbyD I have tried rebooting the router, swapping the cable and power cycling the hub. As I mentioned previously, with the power off my router cannot see the hub, with the power on the router can see the hub at the static address, but the page won't load. I also have a Zniffer and that is not detecting any traffic.

What I would like to know is what are my options?

Is this recoverable in any way?
If I get a new hub is there anyway I can retrieve the back up? As far as I am aware there was a back up done automatically every day. Where is this stored?

Having had the device for around 2 years, I have spent thousands on devices and an absurd amount of time tweaking rules, amending dashboards, etc. It will probably take weeks if not months to rebuild it on a new hub, and what is to say it won't happen again? This device has become so central to my home, I am very surprised at how vulnerable it is to a power outage.

I am not sure if the C7 will give me any performance improvement, I was only aware it had a different Z-Wave Chipset. Is it worth buying a new one now, or is there something new coming out. Official Hubitat posts appear to have been non-existent for the past few months. I fear buying a hub and something new will come out.

Further update. I have managed to get the Web Browser to get to the 8081 Page by removing the s from http. It looks like I can see the date and time on the hub and the IP address is correct and I tried to go to a previous version which indicates it has worked, but none of the other functions appear to work e.g. Safe Mode (this gives me a Firefox Error 401, so I logged out and back in, this then just hung at rebooting hub), shutdown Hub, Reboot Hub, etc. I have not tried the resets. @bobbyD is there anything that can be done with this access? I still can't access my normal page.

Have you tried running a Soft Reset?


1 Like

There is nothing new coming out. Not sure what you mean by "official posts". We have been active in the community. We are working to bring the next platform update to the public and if testing goes well, it shouldn't be too long before is released.


I was looking at doing that, but wasn't sure if it was the next best thing to try. I have tried it now and it looks to have worked. Thanks.

For anyone else who struggles on this one, the key learning from me is to make sure you don't add 8081 to the https address, it has to be the http address. I am also going to look at getting another UPS to support the hub; my rack mounted UPS is not in a good position for the Z-Wave Range.

By the way that was one sleepless night working out how I was going to rebuild my network!


By official posts, I meant that had been no updates (videos) on YouTube or recent software upgrades, there were plenty early this year.

For platform updates, please be sure to check out the "Release Notes" category. Our last update was released on September 16th.

1 Like

If you have Z-Wave devices, it is very much worth upgrading. The new Z-Wave firmware that comes with the C-7, has many features that previous models simply cannot benefit from. Also, to be able to sleep at night, be sure to save local backups regularly, so that you can recuperate the significant amount of time you spent tweaking rules, dashboards and hub settings, in case the existing hub dies.

While, the current "backup and restore" feature doesn't save the radios (devices still need to be reconnected), it is a major advantage that saves you many hours spent on building your hub, just the way you want it.


Thanks, I have just backed up and put myself a calendar prompt to back up to my PC weekly. The other thing I have done is save a couple of bespoke drivers I have that have disappeared from GitHub. With regards to the C7, I am interested, but I don't want to go through the burden of adding all my switches, mostly Fibaros, which are fitted behind the switch covers. I imagine to include them, I will have to fully disconnect them and bring them close to the new hub to include.

I hear you, and that is a valid reason. But if you are looking for the silver lining, depending how you (re)build your mesh, you may not need to move devices around (or the hub) when connecting them to the 700 series chip - I didn't have to, when I migrated my home to the C-7. Also, as consolation for your effort, in the future, you will be able to migrate Z-Wave radio from a C-7 hub to another C-7 hub, but not from a C-4 to C-7.


I had 3 Fibaro devices on my old C3 working with no issues. Put them on my C7 and they do not work well at all on the current build. I replaced them with Qubino's.
Apparently it's more to do with Fibaro than HE.