UltraPro Smart Switch ZW4008-Won't work with LED Load

Hello everyone,

I had two LED Lamps in a fixture (GE Relax LED Bulb, 75W, box says 10.5W energy used) being controlled by a Lutron Motion Sensitive Switch. I wanted to allow Habitat to control the light in that room. I replaced the Lutron switch with an UltraPro ZW4008. The circuit has a neutral. If it matters (switch says it's "auto sensing), I placed the load on the top terminal and line on the bottom terminal, hooked up the neutral and ground.

When I turn the circuit breaker back on, the light flashes about twice per second (endlessly) and the switch makes a clicking noise at the same rate. Sounds like a relay opening/closing (I thought these had semi-conductors and not relays in them, but that is probably off topic).

I thought the problem might be insufficient load, so I got the Jaxco Direct Wire LED Lighting Bypass for UltraPro (SKU 52327) and wired it between the Neutral and Load on the switch itself. When I turn on the power, the lights come on and stay on. The blue light on the UltraPro switch never comes on. Pushing the top or bottom panel of the UltraPro switch has no impact. The light cannot be shut off except by turning off the breaker. To be sure it isn't a defective switch, I used another brand new UltraPro switch and it behaved the same.

I have not tried to discover the device using Habitat. At this point, it's strictly a switch/lighting/wiring/what am I doing wrong problem not involving the Hub.

I did notice that this is a GFI breaker. Could that be causing the problem?

Anyone have any thoughts or ideas? Should I try another brand of switch? I have 3 UltraPro Dimmers controlling string lights in the Kitchen, and they work fine. I really don't want/need a dimmer in this location, just want the switch.

Anyone have any thoughts or ideas on how to proceed? Am I doing something wrong?

Thanks in advance to anyone providing thoughts on this.


1 Like

PS, I know it's Hubitat, but my fingers seem to always type Habitat. Apologies to users, developers, and creators of this great device! :innocent:

1 Like

@GamblinMan Have you tried a different brand/model bulb? It could also be that switch wants a load. If so you can get a lutron lut-mlc arw-w20 (they're about 10 bux) and wire it on the hot side. This would give the load the switch wants/needs. This is unlikely a hubitat issue and more of an electrical issue.

I agree, this sounds like an incompatible or non-dimming bulb. You gave the bulb name, but no model number, so it is hard to tell if it is dimmable or not.

In any case, try a different bulb before judging those switches as being defective. Those switches are a rebrand of GE/Jasco devices which in most cases are pretty reliable and do work fine with most bulbs.

I tried 4 different bulbs, with and without capacitive and resistive loads. None of them worked. I ordered a GE Enbrighten Z Wave Smart Dinner, NO NEUTRAL, and that works correctly with no resistive or capacitive load. I don't understand, as my other dimmers and switches all work correct with neutrals hooked up to GE Enbrighten Z Ware switches and dimmers (home built in 2016 with a neutral). Strange, but it's working the way I want, so I'm happy with the result. Have a few extra bulbs and switches though :smile:

If you didn't, we wouldn't let you play. With us in our sandbox. :wink:

Glad you worked it out. I have nothing but Jasco (GE, Honeywell, and Ulta Pro) switches and dimmers in my house controlling all kinds of different bulbs and I've never seen anything like this, except when the relay in a switch went south.