Timed out waiting for mobile app devices

It started happening more often and at random times , without any change on my side. Is this a known issue ?

Push notifications fail when this happens

No changes on my network, nothing…

If this has happened repeatedly, does it resolve on its own? Or do you have to do something to get things working again (temporarily, at least)?

1 Like

Logging out from the app (and sometimes a hub reboot after) and then log-in back in the app once hub is fully loaded seems to get it working ..
outage is intermittent and i only notice when i’m missing scheduled notifications

It’s weird though because the mobile device itself is the one requesting at login. Not quite sure how it times out.

Out of 4 occurrences, i was able to have it working after logout/login. So 75% required hub reboot

Have you tried uninstalling and reinstalling the mobile app?

No but i barely use Eve… i did uninstall the hubitat one

To me that sounds like you are possibly losing the hub network connection to the outside world.

When the mobile app is not working, have you tried going to the hub via a computer desktop/laptop? Can you access it fine that way?

You can test the network connectivity by going to the Settings tab, Network, then Network Test. Try Pinging Hubitat.com or Google.com or Amazon.com and see if you have an outside connection.

Yep. Direct IP pulls up the interface. And the app works too - the push notifications. It times out on the last 20 notifications sent to the device.