I've purchased a Generic Zigbee Motion Sensor (no temp) . I set it up works fine. o I got another one, When setting it up the motion shows up as a Generic Zigbee Moisture Sensor (no temp). Tried auto and manual setup, no luck.

Any Ideas?

You can change the driver manually on the Device page...change it from what it was discovered as to the device type it actually is, save the changes, and then hit the Configure button at the top of the device page after saving your change.

1 Like


This. It is also possible that your device paired incompletely because of its distance from the hub. If that is the case, reset the device, bring it closer to the hub, and re-pair it.

1 Like

Still No Good. I hit configure after saving, nothing happens

I'm 5 foot from the hub.

Got it working! The configure worked,
Thanks for your help !!!!


Sometimes it takes a bit for the settings to take, and if there is a Refresh button hitting that may do the final trick. :slight_smile:

Glad it worked out.

1 Like

All the third reality devices have been tested and fingerprint/driver support will be in release 2.3.2...


You complete me.

Or at least my mesh.


1 Like

I really like the third reality stuff. Using aaa batteries is a nice change of pace. I also love the mechanical light switch flipper. It's a godsend if you don't want to deal with wiring like me, my houses wiring is a mess. Wish they would develop more product lines.

1 Like

Just picked up and paired a Thirdreality motion paired no problem other than it paired as a moisture sensor, changed to driver to the generic motion (no temp). Works fine except the current states on the device page list water: dry. Which I'm guessing is a left over from it being discovered incorrectly the first time? Or a driver problem? Below is the discovery finger print. Also noticed that it logs 1 active motion event followed by multiple inactive events.
ID: E060
Manufacturer: Third Reality, Inc
Product Name:
Model Number: 3RMS16BZ
deviceTypeId: 2200
manufacturer : Third Reality, Inc
idAsInt : 1
inClusters : 0000,0001,0500
endpointId : 01
profileId : 0104
application : 17
outClusters : 0019
initialized : true
model : 3RMS16BZ
stage : 4

Change to the built-in driver called "Device". Then click "Delete All States". Then change back to the built-in "Generic Zigbee Motion Sensor (no temp)" driver. Then click Configure.

I think @mike.maxwell indicated there will be built-in drivers for all Third Reality devices in the next platform version.

1 Like

Thanks, no change.

That's weird. "Delete All States" is supposed to delete all states, and I've never known it not to. It is almost like that device is still using the Generic Zigbee Moisture Sensor driver.