Sump pump notification

Installed a new battery in Ecolink sensor and dipped the probe into water. I get a notification that the pump is not working. I get 4 notifications per hour. I do not have repeat on the notifier. So Pushover keeps notifying my phone. I had removed the contacts from the water dried it off and checked the device and it said it is dry but keep getting notifications. I also have setup with some lights when the are on. They too do not have repeat but I get 2 or 3 notifications to my phone.

Did you set this up in HSM? If so, you need to go in and acknowledge the alarm.

1 Like

I get the notification but it keeps repeating. I was able to stop it by reseting the hub. I was getting 4 notifications per minute. I do not have repeat on in the Notifier. My Simple lighting app when it gives a notification it does it twice immediately . The only way I know to setup notification is through The Notifier in HE. I am not a programmer just an old retired electrician trying to learn some new stuff.
thanks for the help.

Can you share a screenshot of the notification app’s settings?


The second screenshot is from my phone. It shows multiple notifications one after the other but the ding dong of Pushover sounds one or two times. As I write I had taken the sensor out of the water dried the contacts but still got a notification. I dried the whole sensor. I got a notification looking at the phone 8:35 no audible 8:36 same and so on. So looking at the phone you will see every minute 4 notifications without audible. The only way to stop it is to reboot the hub.


should have included this one too.

BTW I saw on my settings there is a Pause feature I paused it figuring that the notifications would stop but it didn't. Four notifications per minute and no sound.

do you have any other notifications setup to send a pushover alert to your phone? Or just for this water sensor?

1 Like

Found it. The water monitor has an alert and notification were set to send a notification every 30 seconds. I canceled the alert and it worker. I guess the stupid pill finally wore off. Live and learn.

1 Like

So this was a setting in the device's settings page?

Yes but not in the notifier app but in the Saftey Monitor. Never thought to look at that.