Stuck on Rebooting Screen during setup

Doing the Get Started setup process with my new hub. Everything was going great until the firmware update. I've been stuck on this screen for an hour that says, "Rebooting
Hub reboot in progress. This should take 2 minutes or less." The light is solid green

I never even got to the Registration screen

What do I do??

@bobbyD

1 Like

Solid green is good. Have you tried refreshing the browser page? Or accessig the hub's interface from a new session?

3 Likes

I wonder if it got a new IP address upon startup?

If you go into your router, do you see any devices with a MAC address that starts with 34 or 34:E1?

2 Likes

I can't find the address but it is listed as Hubitat, connected unassigned

I did try refreshing, which didn't work. But this made me think maybe an incognito window would work and it did! Everything seems to be fine now.

5 Likes

You should assign an address reservation in your router, so it always gets the same address. This is also true of any home automation device like Alexa. If the address changes, it can mess up the link between devices.

I also would suggest bookmarking the hub IP address (192.xxx.xxx.xx) so you can get back to it easily.

3 Likes

New Incognito tab worked for me as well. I tried from my PC in Chrome first and that did not work. Only incognito on my phone would make me continue setup. Didn't want to reboot and mess up the process unless I had to. Thanks guys!!!!

I would also like to say Thank You, for the Chrome Incognito advice.
Starting from the "getstarted.hubitat.com" page in the Google Chrome Incognito screen, provided smooth installation results; compared to being stuck on the Reboot screen that I was in before.

2 Likes

Download the Hubitat app