Still getting a cloud request error

So I assume I am SOL on this, but thought I would post it again anyway. I am still getting periodic errors in my log about something trying to make a web request. I have NO IDEA what it is. I've went through all of the external connections I can think of, and removed or verified they are working.

Doing a lookup on the IP just says it is coming from Amazon AWS. That narrows it down exactly 0%.

Is there anything else that can be done to try and figure out what is making the request?

sys:12020-03-15 12:43:28.697 pm warnReceived cloud request for App 1 that does not exist, path: /device/293 from

Do you use or ever used the Life360 app?

1 Like

I do. Not on that hub currently, but it may have been on that hub in the past before I moved it to my non-I/O hub.

I ask because the native app sets up a webhook with Life360 (undocumented) and even when the app is removed sometimes that webhook on the Life360 side isn't cleaned up. Just a possible item of what it could be.....

1 Like

Text to speech uses AWS to create the sound files that gets played. Do you know what device/293 is?

I don't have a device 293, which is likely why it is making an error to begin with. I'm sure I might have at one time, but don't now.

1 Like

I used to get phantom z-wave devices, that would only show under the z-wave info screen. There was a fix to prevent and clean that up, but it couldn't hurt to look for 293 there.

I had this happen the other day. It was my ST cloud account that still had the hub connect app running. Even after I removed it from HE it remained on ST cloud ide (even after unplugging hub). Every time the ST IDE tried to talk to HE it failed with an error.

If you had ST, you may want to log into the ST IDE online, and remove apps that call to HE.


This is what it was for me. It took me weeks to prove and work it out and the only way to get rid of it was to go nuclear on life 360. I had to fully delete my account and everything. Nothing else I tried cleared it.

Wish I knew. I know how to clear it if anyone else runs into this.

It isn't a big enough deal to me to delete my Life360 account - as I only get the error a few times a day.

Yes but it can crash your hub. Not always but, even though it was happening only afew times a day, every few day it would slow down the hub and hang it.

Well, in my case this has been happening for many months on my hub with no issues. So I'll roll the dice. :wink:

Would be nice if Hubitat could provide more info on what exactly is hitting the hub, though.

That's the issue though, once you delete the app there is no record of it. It used to have nothing at all so the fact that it now has a log is better than nothing.

Kind of, but not really...

Still can't tell what app/vendor is causing it. So now I get an error that I have no way of tracking down or figuring out what is causing it.

Whoopie. If that is better, it isn't much better.

Since almost every vendor uses AWS or Azure to host their cloud connections, giving the IP isn't meaningful in determining the source.

Maybe I don't understand this correctly but what information would Hubitat have? Their servers are receiving a webcall. That's all the info they have too, isn't it?

1 Like

Contact @bobbyD and see if they can change the public end point reference specific to your hubID. Then those calls would just go nowhere.

1 Like

I don't know what information they have/don't have internally. Maybe they have more information than we see, maybe they don't.

EDIT: Support confirmed they don't have additional info on the source of the cloud requests.

If not, then it is what it is. :man_shrugging:

@jeubanks That is probably the best course of action.