Sorry I couldn't reach the Hubitat - Google Home

Since yesterday (Dec 25) that's all I get, Sorry I couldn't reach the Hubitat. I rebooted everything. Still won't work. I am running I tried reconnecting the app in Google Home and it locks the app up.

Make sure your Hubitat hub is connected to Hubitat's cloud. If you're setting a static IP on the hub itself, change it to DHCP and setup a DHCP reservation on your router. Also make sure that DNS is working.

For a start run the diagnostic network tests available under:

Setup -> Network Setup


Network setup reports no errors. It is setup as DHCP. I don't know how to check if it's connected to their cloud.

I also tried reconnecting the Hubitat in the Google Home app. This is the error I get:

"The parameter 'state' must be set in the query string.

If you'd like, please send me a private message along with your hub's MAC address or hub ID and we can check to see if the hub is connected to the cloud.

1 Like

I decided to reboot the router for a 2nd time and it's working now.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.