Some Zwave devices are intermittently slow or non responsive so


Just had about a 10 second delay on the two LZW41's turning on.

Look at all the routing changes in less than 24 hours on:

Each of the LZW41's (031 & 032) as well as two Zooz devices in my guest bedroom (042 & 062) both of which are the infamous Zen 25. I have 3 of these total in use. I could replace one with a peanut plug and see if that helps.

Replaced one Zen25 with a Peanut Plug. If I had more I'd replace more. Will see if this makes any difference with the one being out of the picture.

I have 4 ZEN25 and since the ZWave update and parameter 18 to 1 I do not have problem anymore. Did you set this parameter to 1 ?

How? Mine is 4.

You have at least one ghost. That should be. Stuff is trying to route through it

Not seeing anything what am I missing where are you seeing a ghost?

Device #12 has no route.

1 Like

I'm sure this is your problem because it was mine. Read this discussion:

Ahhh... seems like everything I have that is Zooz gives me grief. That does act up occasionally and if I power cycle the strip it comes back. It's back now.

Will do thanks.

I came from SmartThings. On Hubitat I was really sad and was thinking going to HA. Then suddenly a miracle occured ! :wink: ZWave update plus Parameter 18 changed (I have 5 ZEN25 and now using 4 of them) ! Now I love Hubitat !

Take note that: after modifying the parameter 18 NEVER click save device or the parameter will return to 4 again.

How do you get it back on the Zooz driver then once you change it?

You save it once with zooz plug device and never save it again

Argh.... setting 18 to 1 will disable all reporting... I'm using reporting to trigger a couple things. Sigh.... Would be nice if Zooz could fix it.

Hummm then you still have a problem :frowning: Maybe you should ask agnes.zooz in that discussion, she works for zooz and she really wants to help.

Trying what someone else suggested with 2 hour reporting values. They said that cured the issue for them and if I can do 2 for current, and voltage, the one I need power on I set to 5 min. Will see what happens now. Thanks for all the ideas!

Here are the settings I have been running on my ZEN25, seems to be fine. Do not set the voltage reporting above 2 hours, I found it causes it spam reports with every 0.1 voltage change. You could set them all to 2 hours as well.

@jbilodea if you want to try out this custom driver, it allows you to set parameter 18 from the driver. You can use just the main file if you want, or the custom drivers for the "child" devices to get extra features.

Main Driver: Hubitat/zooz-zen25-double-plug.groovy at double-plug · jtp10181/Hubitat · GitHub
Outlet: Hubitat/zooz-zen25-child-outlet.groovy at double-plug · jtp10181/Hubitat · GitHub
USB Port: Hubitat/child-usb-port.groovy at double-plug · jtp10181/Hubitat · GitHub

1 Like

Thank you, I'm taking a note. But as I always said, if it's not broke, don't change it ! My devices are working fine since ZWave update so I'm afraid changing something :wink:

Thanks. I can't disable 18 as I do need power reporting for a couple things. But based on another post of yours I have set everything to 2 hours except power to 2 minutes and it seems to be behaving.... so far.