Some things Unresponsive

I am having an issue that just popped up today. Some things are unresponsive, yet others work.

For instance, on the Settings screen, I can view the Hub Details, and everything else, but the Reboot Hub, and Shutdown Hub do not respond.

I am trying to install Noonlight monitoring. I get to the point where I need to enter the secret code. When I do, and click Next, nothing happens.

On my Dashboard, I can pull up the HSM menu, select arm home or arm away, and nothing happens. If I close the menu, and select it again, the log does reflect the changes that I just tried to make.

The dashboard does not reflect the current state. For instance, I just armed HSM, and opened up a door. The dashboard showed HSM disarmed, and showed the door closed. However, the alarm did sound. I clicked the HSM tile, and clicked on cancel all alerts, and the alarm ceased.

I have tried re-booting the hub, and it did not help.

I recommend you contact Hubitat support@hubitat.com and open a case. It appears youโ€™re a fairly new user, so I am guessing youโ€™re using a C5 model hub. There is a known network connectivity issue With the C5 which might explain your issues. Hubitat Support can quickly diagnose this issue and has a fix that can quickly be applied. Itโ€™s worth having them take a quick look.

2 Likes

Thanks, I'll give them a call tomorrow.

You can call them?! I want to call them! I want to say hi! ... Pry should just drop an email to support.