[SOLVED] Unable to add device, dialog window blocks input

I am a fairly new user to Hubitat and HA in general. I have been trying to get my devices added to Hubitat and running into issues with the UI

This screen shows what happens when I attempt to add a device using the UI. The little dialog pops up after entering inclusion mode and I am forced to reload the page. When I reload, the device is not added, though sometimes after a period of time a device shows up as"Device" in the devices list and I rename it and it seems OK

This problem started after I updated my Hubitat to v I have tried to get the latest update, but the "Checking for updates..." screen just sits forever looking for updates and never finds an update.

Rebooting has not helped. Any advice on what I can try next? Thanks!


A shutdown, followed by a restart, and the update screen worked. After the update, the annoying dialog box was gone and I could update and add devices. All better

Sorry for the troubles. We have had an issue that was resolved related to checking for updates. A shutdown, followed by a restart coincided with our engineers resolving the problem. Glad that your problem was resolved.

1 Like