[Solved] Siren not disarming


#1

Don't know what going on but when alarm is on I disarm it the siren wont disarm have to go to devices and click off for it to turn off?


#2

I setup a RM condition for HSM status is disarmed and one of the sirens is on then turn off the sirens.


#3

I tried that with a 4 sec delay and its not working either but if I go to devices and hit off works right away?


#4

Are you disarming it from a dashboard, the HSM app, or a keypad? When I've disabled from a dashboard it worked with that rule in place.


#5

I use the cloud dashboard to disarm


#6

Don't know whats going on I had to disable siren and just use alerts cause I still can't get the siren to disarm with hsm or rules


#7

What kind of Siren do you have, I have a Utilitech and a Aeon that I'm using.


#8

I have the utilitech from my old iris system.


#9

Did it join using the "Linear/Vision Siren" Driver? I have the same device and that is the driver mine is using.


#10

I thought I had that same problem. And then I realized that I was using a Generic Switch Driver for my Siren, there wasn't one native when I switched to HE. I changed it to the generic Z-wave siren driver and now it works as intended.