[SOLVED]Odd Issue(minor) Zooz ZSE18 Motion Sensor

I have 2 of them, both on USB power. However, one is showing 1% battery all the time and the other correctly shows no battery info. I had this issue on ST with both and it turned out to be a minor driver tweak. But one and not the other? Both are using the same built in driver, Zooz Motion Sensor ZSE18. According to the device data, they are both on the same firmware, 1.3, unless that number is truncated for some reason. I have removed and added the one showing 1% battery 3 times but it still shows 1% battery. Any help would be greatly appreciated.

Same here. 2 of these, only 1 currently hooked up (but the other was paired before being re-boxed) Like the OP, the existing one shows firmware 1.3, and both mine show 1 for battery when hooked up to USB.


If the inClusters list shows 0x80 then the device was joined as a battery device and not a powered device which would explain why it's still reporting a battery level.

What inclusion method are you using when you add it?

It does show 0x80 in the inClusters. That's the strange thing, it has never been on battery power. I used the discover devices on the devices page. I'm not aware of any other methods. I vaguely recall that the sensor that isn't showing any battery was not recognized correctly. I manually changed the driver. I'm going to remove and add it back to see if it happens again.

Not to hijack my own thread but I have bigger issues at the moment as 3 of my 5 motion lighting rules are not firing. The logs show the motion be registered but the rule is not firing.

Whether or not the device is plugged in when it's joined doesn't matter, it's the action you perform on the device to initiate inclusion that determones what type of device it's joined as.

I believe you have to hold the action button for 3 or 5 seconds to include it as a powered device. Once it's included like that it's always on so it will act as a z-wave repeater, but it won't be able to report the battery level and if you try to run it on batteries they'll be drained within a couple of days.

1 Like

First off, I wasn't even paying attention and it just clicked who you are. Thanks for the original driver on ST and the response here. I'm guessing it's a port of your original driver. I was not aware of an other inclusion methods. I followed the directions in the manual that say to press the Z-wave button 3 times quickly. I'll give the hold a shot. Thanks again.

I just checked and it's hold for at least 5 seconds. The reason it's not in the manual is that the average user probably wouldn't understand the difference without a detailed explanation and if they use that method while it's not plugged in they'll kill the batteries.

1 Like

For anyone who would like to make sure the sensor is joined correctly if powered by USB, here are the instructions (as @krlaframboise mentioned, it's not in the manual not to cause confusion and potential power issues): Add Your ZSE18 Motion Sensor as Signal Repeater on USB Power - Zooz

Yup, worked like a charm. It all came back to me when I was having issues pairing it again. My first one paired no problem but I had problems pairing this one. That's when I referred to the manual. That'll learn me to read the manual instead of turning to the experts. Thanks @krlaframboise.

I need some sleep, I didn't even see your post. Anyway, thank you for the response. I find that statement to be ironic. The confusion is created because it isn't in the manual.

Thanks for the feedback! The manual describes the USB functionality and refers to the support website for instructions but we'll try to make it clearer what needs to be done for the USB powered sensor to behave correctly.