[SOLVED] Locked out of Administrative access

Over the weekend I suddenly lost the ability to log-in to my Hubitat Hub. I've tried the regular port address, and the diagnostic address, but nothing. It times out every time with a failed connection. I've unplugged and re-plugged in the power. And after booting up it still refuses to let me log-in. However, this is the spooky thing. I have several Rule 4.0 rules, and Motion Lighting rules, and these seem to still be working fine. Also, and this is even more spooky, I have several Zigbee lights that are controlled via the Hubitat Alexa Skill, and these are still working; which I believe must be being controlled from my Echo Dots to the Hubitat Skill to the the Hubitat Hub via my Network. So why can your skill talk to my hub, but I can't log-in from my web browser?

Has your router allocated your hub a new/different IP address?
Log into your router and check.
If that is the case then I would allocate you HE hub a fixed IP address/DHCP reservation (or whatever you want to call it :slight_smile: ) on your router to stop this happening again.

Also try logging in at portal.hubitat.com


Welcome to our community! It appears that your hub's IP address has changed, indeed. The easiest way to find the new IP, is checking "My Hubs" in the portal, as @waynespringer79 suggested. Or your router's DHCP table, as @bobbles suggested. The new IP address appears to be . Your hub is online and running.


WOW. Once again I'm blown away at the speed and helpfulness of your Hubitat Support Team. Your explanation is exactly what happened. I don't know why it happened, but my Hub is now operating at address Thanks again for such a great product and world class support.

Gary James


Maybe a reboot of your router. It will reassign dynamically IP addresses when the devices are recognized by the router.
The best way to avoid that:

  • If the device allows you to manually change the ip address (from automatic/dhcp) to manual, do it.
    Reboot the device.
    ! To avoid ip address collision, do a network scan (see below) before setting a new manual one. 2 devices can't have the same IP address !

  • if the device doesn't allow to change its IP address, dig into your router to reach the page (advanced) that allows to reserve/set a specific IP address for a specific device. Reboot the router after saving the new configuration.

  • keep a physical list of all your network devices (IP address and MAC address) from time to time, using the built-in addresses list of your router, or uses any of those free IP scanners to built it.

That will help you to better know the IP mapping of your home/enterprise network.