[SOLVED] Issues with cloud dashboard

Cloud dashboard not loading. Anyone else seeing this?

Nope, seems ok from here.

Mine aren't loading either. Local dashboards load fine.

Working for me. Maybe down in certain regions?

Nothing wrong with my cloud dashboard.

Yes, in Memphis, both on my C-5 and C-7. Loads to a completely white screen. I hadn’t noticed because I very rarely use dashboards.

Now, these are the old-style WAN Dashboard links.

Local dashboards seem fine on both.

Eastern US maybe (same issue - white screen - in Ohio)

Tagging @gopher.ny @bobbyD

mine down as well tried rebooting still down on a C3 tried both cloud and legacy limks.
hub local dashboard works fine.

Looks like Remote is Green though…

There are no reported outages with our cloud provider, yet. But I'll keep an eye and if something is reported, will be sure to share.

Works fine through remote admin, if that’s any help (not using LAN access, but through remoteaccess.aws.hubitat.com).

Is it possible that there are cert expiration issues or a down cert server?

Same problem here. Cloud dashboard links are not working, local links are working.

No way for me to guess how long it’s been broken because it’s been four months or so since I have used a WAN Dashboard link.

1 Like

i just noticed the same. cloud dashboard link stop working for few hours now. no problem with local dashboard link

I can confirm the same problem. We are investigating.


Remote dashboards are working here in central NC.

1 Like

Local dashboards and remote admin are working. All cloud link dashboards are showing a white screen. Western NC

Same here all cloud dashboards all.white in mi and NH. Were working fine yesterday.

Not sure if it helps, but I'm getting 403 Forbidden on app.js to S3's us-east-2:

1 Like