[SOLVED] GoControl GD00Z-8-GC Garage Door Controller

Recently started migrating from smart things after some major issues during the smart things update/migration. I purchased a new go control garage door opener ( GoControl GD00Z-8-GC: Z-Wave Plus S2 Security) and had a few issues including it but finally was successful. It currently shows up in my Dashboard as a tile and I have shared it in settings. I also linked it to google home correctly I believe, as during the linking to google it showed as an option and I selected it during that process. Few issues though persist

  1. Google Home - Does not show the device on the main page.
  2. HE Tile/Device does not show a device status (open/close)
  3. Cannot Control the device or give commands in via HE.
1 Like

Hello, and welcome to Hubitat!

I have two questions

  1. Could you post a screenshot of the device page (on Hubitat)?
  2. Can you control the device from the device page? When you do so, does the status change as anticipated?
  1. Here are a couple screen shots

  2. I cannot control anything at this time, neither up/down or a status of open close.

Need to see the data section to know if it is properly included. Should look like this:

  • deviceType: 18244
  • zwaveSecurePairingComplete: true
  • inClusters: 0x5E,0x55,0x98,0x9F
  • zwNodeInfo: D3 1C 04 04 40 07 5E 55 98 9F 68 23 F1 00 85 5C 59 66 22 71 5A 73 6C 7A 72 86
  • secureInClusters: 0x85,0x59,0x66,0x22,0x71,0x5A,0x73,0x6C,0x7A,0x72,0x86
  • deviceId: 13617
  • S2: 4
  • manufacturer: 335
1 Like

Here is the data section

Aha - that's the problem. It has not paired with S2 security (or any security for that matter). And for this reason, cannot be controlled by Hubitat.

1 Like

Interesting, when doing the inclusion process it requested S2 rights which I gave. Let me try excluding and including again, unless there is another process I should try

Do it as close to the hub as you can

1 Like

Problem Solved - I excluded and included again, once completed it still showed up the same way even after giving the security clearances. However, I noticed that it was requesting S0 (I did not manually select that) clearance as well on top of S2. I went ahead and excluded the device again and then included it, manually deselecting the S0 option. Once that was done, the device showed security in the details. After manually hitting my garage switch once, to make sure the open/close sensor was synced, it worked from the hubitat environment. Thanks again for all of the help, I imagine this thread can be closed now, unless anyone sees an issue with what I did.


@bobbyD - can this thread be closed? Thanks!

1 Like