[Solved] Can’t find any zigbee devices

Brand new to Hubitat. Trying to get it to find my GE Link bulbs, but no luck. I’ve reset the bulbs (on,off 5 times until it blinks once) and they still can’t be found.

When I go to zigbee information, it says “uninitialized”, with PAN ID as all zeros and if I try to change the channel number, it goes right back to channel 11 as soon as I hit change.

Any tips? Is there a chance my zwave/zigbee usb stick is defective? These are the first devices I’ve tried to connect.

We will get you sorted out shortly. Your hub has a glitch. Shouldn't be too long.

Thanks! Appreciate the quick help!

It should be fixed. Reboot the hub. Let me know if that clears it up!

Rebooted the hub, was still having issues, but did a “reset” of the zigbee radio all is good. I’ve now connected a bulb!

Thanks again!

1 Like

I set up my hub last night and am having this same issue. Can't add Zigbee devices, hub interface shows Zigbee as uninitialized. I'm migrating from SmartThings so half my house is offline right now since I can't add devices. Rather frustrating for my first experience with Hubitat, but I'm hoping I can get this sorted out and things will be smooth after this.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.