Smartthings Multi Sensor Garage "Tilt" function not working

I'm new to hubitat, but have searched for an answer to this problem. Trying to use the Smartthings Multi Sensor V5 on my Garage as a tilt sensor, but it always says closed, with a status of active when opening/closing, and inactive when either open or closed. I was expecting a status of tilt, or open and close. Wanted to use this for warning door has been open for x minutes, but the contact is always "closed" state.

Hubitat Elevation® Platform Version

2.2.1.116

Hardware Version

Rev C-5

Any help would be appreciated.

Have you changed this setting in the device page for the sensor? I use one and it works great.

Yes I have.

I've removed, and re-added. Same result.

There is a tiny picture of an opening garage door on the sensor. Is it oriented properly? I use one also, and haven’t had any problems with it. Is it mounted on the upper portion of the door so that it swings to horizontal?

I believe I have it mounted the correctly. The side where the magnet would normally go is on the left. I do not have the magnet there as not required for this configuration.
Yes, it is mounted near the top of the garage door.

I've added a second smartthings multi sensor (same specs) and it is working as expected. So at least one of my garage door sensors are now working.

I would still like to figure out how to get the other one working. Very strange. Perhaps defective. I'll continue to play.

Maybe so. But before you send it back, remove it from Hubitat, do a factory reset, and pair it again.

@aaiyar
3rd time is the charm! I removed and re-paired last night but had the same problem.
Today, after your advice, I removed and re-paired and it worked! The only thing different is I was closer to the hub. Wouldn't think that would matter but here we are.

Thanks for your help.

1 Like

Download the Hubitat app