Simple Lighting fails, renders zigbee bulb uncontrollable after failure, but bulb worked all day prior to rule

Over the last week each time i turn on/off to test my lamppost bulb via device page, before my sunset rule. It responds perfect. Tonight I tested at 7pm and turned bulb on/off from device page 4 or 5 times-perfect.
Immediately at 717pm, when the sunset rule tried to turn on bulb it failed,and now bulb won't respond at all. I see the on command in device events, that was sent by the simple lighting rule to turn on bulb. Each night the rule fails to turn on bulb, and that breaks control from the device page. Does sunset have an effect on zigbee radio transmission?
PS- I need to power cycle the bulb to get control back, which leads me to believe the bulb is getting a command that locks it up somehow.

Seems more likely it would be a bulb issue. What happens if you create a RM 4 rule to do the same thing?

Thanks, I agree, but that doesn't sync up with the fact I can turn it on/off at will , all day long, but once that simple lighting rulle tries to turn on & set level, the bulb chokes.

I'm going to try RM now.

It's one of the newer smart+ bulbs with new SOC. I have 12 and they are all working well, besides this one, but the others are not automated.

Just trying to confirm or exonerate Simple Lighting. It seems an unlikely suspect. Never heard of any issues like this relating to the Simple Lighting app.

Yes it is quite odd, as I have 7 other rules working fine, but not with this particular setup or combo of device/event. I just tried again with another smart+ bulb, and it again failed to turn on the bulb at the specified time, but did not lock it up.
should the below be pending after the time has past?

I believe it’s pending for next day

Is your rule set to turn on and set level or just to turn on? What type of zigbee bulb is this? Is this an Sengled Element Classic bulb and do you have Level Prestaging turned on in the edit device page?

Thanks !
set level & on, see above, no prestaging set at all. Might that help? It's only used as white at this point.
it's a Smart+ zigbee a19, the newest version

Have you updated the firmware? I think you had a thread about updating the firmware. I updated the 2 I have earlier this year and never had an issue with them. I do have a rule that sets the color.

Thanks. Yes 1st thing i did when i got the bulbs, was connect them to ST and let them update.
Funny, thing is once i power off then on after the rule failure, the bulb responds and will turn off automatically at sunrise. But then at sundown, boom , the failure starts again

You still haven't shown your rule in simple lighting yet....

Oops, sorry and thank you

1 Like

And the edit device page?


What brand of bulb is this?

Sylvania smart+ , latest firmware
Have 11 others, no issues

I would say recreate the rule in RM instead. Since you're not setting the CT when you use simple lighting that might be what's causing a problem.

Thank you, right now lamp post is off and it's well before sunset , will this work? seems like it could...

I paused the simple lighting rule for now

so for the past 2 nights, this RM4 seems to be working. I have a strong suspicion if I edit the action to be "turn on" instead of "toggle", it would fail also, like simple lighting did.

I have no idea why simple lighting did not work, even when I specified a level of 50% turn on, or turn on & left the level blank, light never came on, although it shut off each and every sunrise.