Sengled Vintage Edison Config/Discovery

Device discovery was a bit strange.

Found it right off but before I could type in a label it found it two or three more times and they were all sitting there to be saved. It happened so fast.

Data seemed the same but IDs were different. Power to the light socket was consistent; there are three repeaters within range.

I chose the first instance and ignored the rest. Driver was not allocated correctly so I chose Generic ZigBee Bulb.

I see the status on the device page but can't seem to turn it on/off from there. Event log shows one entry for on and one for 100% level.

Perhaps I bought this bulb too soon ....before the bugs have been worked out and the driver added to HE.

It's a pretty cool "old style filament" LED bulb (Zigbee). Hope for some resolution instead of sending it back. Haven't tried second bulb in pack yet.

  • endpointId: 01
  • application: 0F
  • softwareBuild:
  • inClusters: 0000,0003,0004,0005,0006,0008,0702,0B05,FC01,FC02,FC11
  • outClusters: 0019
  • model: E11-N1G
  • manufacturer: sengled

After changing and saving the driver, did you remember to click CONFIGURE? This sends Zigbee configuration commands to the bulb to tell it how to behave.

1 Like

Yes thanks, I did.

But as an update ....after multiple re-discoveries with "known device found" results this device finally stopped showing rediscovered and was controllable. I'm wondering if this just needed to settle down and find an optimal path back to the HE.

Donno. We'll see how it behaves.


P.S. The light assembly that this bulb is in is old. If this issue persists I may have found an electrical problem I didn't see with the old light.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.