Schlage FE599 Lock (Iris) Won't pair

I have been using this Schlage reliably on ST for about 4 years.

I have tried resetting the lock, rebooting the hub, excluding and adding countless times. I have the lock located inches from the hub.

The lock will exclude, and then it will be discovered... but never get past the "Found Z Wave Device with ID XX + Initializing... dialog.

With other devices I am able to reboot and try again. I have been through this about 25X and I can't get it to pair.

Any ideas?

I have the same lock, same results trying to pair on my C-7. And, yes, my lock worked fine on ST once I got it to pair (which was painful even on ST). TLDR - I finally gave up and bought a Kwikset to replace the Schlage

Take a look at this thread for more on this lock:

@ArchStanton sounds like you’re in the same boat as me. I imagine you still have your ST hub? If so you could probably go the same route as I ended up going using hubconnect

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.