Schlage BE469ZP lock issue

I am brand new to Hubitat and I have tried searching for this issue but haven't found an answer yet. I currently have the BE469ZP connected to the Hubitat. For some reason it requires two clicks (not a fast "double click") on the Lock or Unlock icon in order to get the lock to respond. This means that the automation to have the lock automatically set at a certain time doesn't work. Has anyone else seen this issue or know how to fix it? The device settings are below:

  • deviceType: 1
  • zwaveSecurePairingComplete: true
  • inClusters: 0x5E,0x98,0x9F,0x55,0x6C,0x8A,0x22
  • zwNodeInfo: 53 DC 04 04 40 03 5E 98 9F 55 6C 8A 22 68 23 F1 00 5D 85 5C 70 80 62 71 63 4E 8A 6C 72 86 7A 22 59 5A 73 87
  • secureInClusters: 0x5D,0x85,0x70,0x80,0x62,0x71,0x63,0x4E,0x8A,0x6C,0x72,0x86,0x7A,0x22,0x59,0x5A,0x73,0x87
  • deviceId: 1129
  • S2: 4
  • manufacturer: 59

The Z-wave locks can be temperamental. Look at the reliable lock app. It may fix your issue

4 Likes

I'll give this a try and report back. Thanks for the quick reply!

This appears to have fixed the issue. Single clicks now lock and unlock the door correctly. Thank you for the help.

I'm using reliable locks, and my be469ZP still sucks. My older BE469Z(non-plus) was 100 times more reliable even without reliable locks. I have 2 repeaters in the same room, Aeotec 7 & Ring Extender, both beaming repeaters.
I upgraded the board from z-wave to z-wave plus and I'm considering going back to non-plus

1 Like

Ditto. I have replaced my new be469ZP twice. Still the same problem. At least Reliable Locks works, most of the time. Does changing the security from default (presented at inclusion) help at all?

I've been using it for the past two days now and it has been reliable so far. I know that is a short testing period and it may help that the hub is about 10 ft away from the lock. Hopefully it will continue working. Now I just need to figure out how to get my Yale locks to connect!

Hmm, not sure I could try that. Now I understand all the complaints about these locks.

Download the Hubitat app