Samsung Button

I can't get the smarthings button and my hubitat to link... any tricks for you out there that have it?

I didn't have to do anything special to get mine to pair--I just followed the directions in the box to put it into pairing mode, which I think was just removing the tab blocking the battery. If you've done that and yours still doesn't show up, you may need to reset it--hold the small button on the back down for about 5 seconds, or see the instructions here for more: Set up and connect the SmartThings Button – SmartThings Support

You may also want to verify in your "Devices" list that it really didn't pair. If you're using old firmware, it might show up as a "Device," and you can either upgrade your hub firmware to use Hubitat's built-in driver or find the community one a couple of us wrote before that happened if you don't want to upgrade for some reason. It could have also paired as the expected device and just not shown up on the "pairing" screen (had that happen to me once--not sure why, unless I just missed it).

I just paired a couple recently and I think it would help if you paired as close as you can to your HE hub. If it doesn't work, upgrade your hubs firmware and if it still doesn't, reboot a couple of times.

What Zigbee channel is your Hubitat Hub using? Sometimes, a very high numbered channel like 25 or 26 seems to have problems pairing with ST devices. I use channel 20 and haven't had a problem getting any zigbee device to pair.

I had a bad Zigbee Stick

1 Like