Safari iOS 15 and HE 2.9 issues

Anyone having an issue?

On my iPad /iPhone I have a desktop safari shortcut that leads to each HE in the house.

Works fine except no longer supports on screen keyboard…

So can only view HE and not type anything.

It is ok if I open safari and type in the IP address.

Just on short cuts.

I set up a shortcut and everything worked for me. But I only have 1 hub. Have you tried deleting the shortcut and creating a new one?

1 Like

Works for me. C-7 and C-5 with 2.2.9.146.
256 GB iPhone 7 with iOS 15.1
512 GB iPad Pro with iPad OS 15.1

Mine works fine.. I have 3 shortcuts for 3 menus and keyboard works in all of them

I can click in the text field but cannot bring up a keyboard to enter text….

I have added HE to Home Screen and when opening HE from Home Screen then I can’t use the built in keyboard.

I’ll try it on another ipad, and another url on Home Screen.

Odd. I’m not seeing this.

512 GB iPad Pro 10.5 inch with iPad OS 15.1, C-7 with 2.2.9.146

Both landscape and portrait are fine.

Not happening on my iPhone either.

Doing it on all webpages.

It is my iPad Pro looks like it needs a wipe and rebuild..

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

I was having same problem with safari iOS 15 and IPad. Keyboard would not pop up when clicking into a text entry field. Rebooting the IPad corrected the issue for me

Rebooting is not working for me.

I think I have to wipe and restore :slight_smile:

Slim possibility, but check your bluetooth connections on the iPad and make sure you don't have a keyboard connected.

Appreciate the thought, but it only ‘loses’ built in keyboard on pages saved as shortcuts on the desktop, no problem if I just open safari and go straight to it.

I’ve been having this issue for at least a couple months on iPhone 12 pro running iOS 15, 15.1, 15.2, and now 15.3 beta. If I force close the shortcut it works properly when I reopen, but I have to do this every time or the blank keyboard pops up.

Having the same but only on one of two hubs.
Rebooted my ipad, that worked

Download the Hubitat app