S2 switches - hub not responding to physical action

So decided to continue the issue from my previous jdbc error thread just for fun...

Am in the process of migrating my hubs from 2 C-4s over to a C-7. Have taken great care to build a good infrastructure using a bunch of different repeaters around the house. Have a mixed environment of ZW+ & ZW+ (S2) devices - no ZW. Aside from the usual pairing glitches etc the transition has been fairly straightforward.

This morning 2 of my switches - "Front Lamp Post Light" (Zen23 V4 - fw:4.0) and "Side Porch Light" (Zen23 V3 - fw:3.4) stopped responding to physical events. I can hear the relay trip when I flip the switch and the light goes on or off but nothing shows up in the logs or on the device page unless I hit the "refresh" command on the device page.

An Aotec Nano in the same box as the "Front Lamp Post Light" switch works as advertised while a Zen23 V3 dimmer switch in the same box as the "Side Porch Light" also works.

  • I had no trouble pairing either switch. Came right up, was found - went with no authentication.
  • physical toggling does nothing until I click on the refresh command on the device details page.
  • On the device details page I can control the switches digitally - they respond as expected.
  • On the device details page tried saving/saving preferences/configure etc etc. no go.
  • I have 2 apps on this hub - Maker and HSM.
  • I have 2 custom drivers - AeotecMultiSensor6 driver and the Basic Z-Wave Tool.
  • I have no zigbee devices but the radio is on.
  • I am not entirely sure the physical part was ever working since I usually control these through automation.
  • I tried running a repair/refresh from the Z-Wave details page. Repair works fine according to the logs but behavior remains.
  • I tried shutting down, pulling the plug, waiting then powering up - no go.

My next trick is to exclude and re-include the switches. Will report back what's going on.

Okay for thems that are interested...

excluded and included both switches. Exclusion was fast and painless as was the inclusion process. Once again chose to go with no authentication. Now everything appears to be working - physical and digital commands work as expected and response seems fast.

Now the question I have is how in the world can a device pairing get corrupted like this? If it does not work completely the pairing should be discarded. Seems strange.
Will keep an eye out...

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.