Rule Machine Bug (Dimmer, variable level)

When setting the dimmer in the rule machine, you can select the variable level to select the same level as the other devices.

However, even if i select a variable level, the device selection window that can be mirrored does not appear.

I'm not exactly sure what you mean with your description of the problem (maybe say it again using different words/phrasing?), but the only problem I see from your screenshot is that the "Done with action" button does not appear to let you save it.

This is likely due to another problem: you appear to have the screen-reading features (for accessibility) turned on. If this is not intentional, I would go to Settings, then un-check the Enable screen reader access... toggle at the top. If you are using this feature intentionally (or just want to quickly work around it regardless), it might work if you select the Update button next to the "To this variable level*" dropdown. However, I'd still disable this feature unless you are using a screen reader, as it is only intended for use with one and could mess up the display for other uses if you're not.

Looking at your screenshot, I see that you selected the “Level” variable. You can set the value of the “Level” variable as part of an other action in your rule if it is a local variable, or from any other rule or dashboard if it is a Hub variable.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.