Rule machine 404 during create

I just set up a new hub (c-5). I updated from to right away. When I try to create a rule I get:

error 404 app type with namespace: hubitat and name: rule-5.1 has parent type that does not match current app if you are seeing this screen repeatedly, please visit support.hubitat

I've tried soft resets, shutting down etc. If I go back to the original version rule machine does work.

Any suggestions?

Waiting a few minutes after a reboot night help if you haven't already. Otherwise, try hitting this endpoint. You can just copy and paste it into your browser's address bar:


Replace hubitat.local with your hub's IP address (or actual mDNS name if that works; this is the default).

Wait a minute or two (you won't see anything happen) and then see if it works.

Thanks for the reply. I was able to get it to work after restoring back to the original version, soft resetting, and then updating again.

1 Like

Worked for me! I'm on version Edit: but only on one of my two hubs, fortunately on my prod with all the zwave devices. Did not work on my identical dev hub with no zwave devices but a full reset did.