Room lighting does not turn off switch at scheduled times

I have a switch that I want to turn on and off on schedule. The application in room lighting is always "active", but I have it set so that it activates based on periods. Why is it not turning switches off when such period starts ?

Can you give some screen shots of the setup in RL?
Also turn on the logging and check the logs to see if it has any hints.

Here is a set of screenshots

The logs say "Already activated", and therefore it does not change the state dictated by the time period. Oh, and this is what should happen in the "Soirée" period.

The only event for VSS: Travail Maxime was when I turned it off manually:

after I see it did not apply automatically.

Under Activate Lights Options > Additional Options
Select Activate even if partially activated

I think that should do it.

Thanks, I'll try that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.